SuccessConsole Output

Skipping 340 KB.. Full Log
eb, version: 17.1-286-g40551a78-1~bddeb
2017-12-01 17:18:07,194 - tests.cloud_tests - DEBUG - Executing "query version for package: cloud-init"
2017-12-01 17:18:07,332 - tests.cloud_tests - DEBUG - after setup complete, installed cloud-init version is: 17.1-286-g40551a78-1~bddeb
2017-12-01 17:18:07,332 - tests.cloud_tests - INFO - generating SSH keys
2017-12-01 17:18:08,291 - tests.cloud_tests - DEBUG - creating snapshot for xenial
2017-12-01 17:18:16,090 - tests.cloud_tests - DEBUG - Executing command: sh -c 'i=0; while [ $i -lt 120 ] && i=$(($i+1)); do [ $(systemctl is-system-running) = '"'"'running'"'"' -o   $(systemctl is-system-running) = '"'"'degraded'"'"' ] && [ -f '"'"'/run/cloud-init/result.json'"'"' ] && exit 0; sleep 1; done; exit 1'
2017-12-01 17:18:21,896 - tests.cloud_tests - DEBUG - Executing command: sh -c 'set -e; s="$1"; shift; cat > "$s"; trap "rm -f $s" EXIT; chmod +x "$s"; "$s" "$@"' runscript /tmp/LXDInstance-0000
2017-12-01 17:18:22,093 - tests.cloud_tests - INFO - collecting test data for os: xenial
2017-12-01 17:18:22,098 - tests.cloud_tests - INFO - collecting test data for test: modules/apt_configure_sources_list
2017-12-01 17:18:26,208 - tests.cloud_tests - DEBUG - Executing command: sh -c 'i=0; while [ $i -lt 120 ] && i=$(($i+1)); do [ $(systemctl is-system-running) = '"'"'running'"'"' -o   $(systemctl is-system-running) = '"'"'degraded'"'"' ] && [ -f '"'"'/run/cloud-init/result.json'"'"' ] && exit 0; sleep 1; done; exit 1'
2017-12-01 17:18:33,368 - tests.cloud_tests - DEBUG - running collect script: cloud-init-output.log
2017-12-01 17:18:33,368 - tests.cloud_tests - DEBUG - Executing "collect: cloud-init-output.log"
2017-12-01 17:18:34,114 - tests.cloud_tests - DEBUG - running collect script: cloud-init-version
2017-12-01 17:18:34,114 - tests.cloud_tests - DEBUG - Executing "collect: cloud-init-version"
2017-12-01 17:18:34,746 - tests.cloud_tests - DEBUG - running collect script: instance-id
2017-12-01 17:18:34,746 - tests.cloud_tests - DEBUG - Executing "collect: instance-id"
2017-12-01 17:18:36,308 - tests.cloud_tests - DEBUG - running collect script: sources.list
2017-12-01 17:18:36,308 - tests.cloud_tests - DEBUG - Executing "collect: sources.list"
2017-12-01 17:18:36,464 - tests.cloud_tests - DEBUG - running collect script: cloud-init.log
2017-12-01 17:18:36,464 - tests.cloud_tests - DEBUG - Executing "collect: cloud-init.log"
2017-12-01 17:18:36,621 - tests.cloud_tests - DEBUG - running collect script: status.json
2017-12-01 17:18:36,621 - tests.cloud_tests - DEBUG - Executing "collect: status.json"
2017-12-01 17:18:36,776 - tests.cloud_tests - DEBUG - running collect script: result.json
2017-12-01 17:18:36,776 - tests.cloud_tests - DEBUG - Executing "collect: result.json"
2017-12-01 17:18:36,971 - tests.cloud_tests - DEBUG - getting console log
2017-12-01 17:18:40,192 - tests.cloud_tests - INFO - collecting test data for test: modules/ntp_servers
2017-12-01 17:18:44,704 - tests.cloud_tests - DEBUG - Executing command: sh -c 'i=0; while [ $i -lt 120 ] && i=$(($i+1)); do [ $(systemctl is-system-running) = '"'"'running'"'"' -o   $(systemctl is-system-running) = '"'"'degraded'"'"' ] && [ -f '"'"'/run/cloud-init/result.json'"'"' ] && exit 0; sleep 1; done; exit 1'
2017-12-01 17:19:02,415 - tests.cloud_tests - DEBUG - running collect script: cloud-init-output.log
2017-12-01 17:19:02,415 - tests.cloud_tests - DEBUG - Executing "collect: cloud-init-output.log"
2017-12-01 17:19:03,101 - tests.cloud_tests - DEBUG - running collect script: cloud-init-version
2017-12-01 17:19:03,101 - tests.cloud_tests - DEBUG - Executing "collect: cloud-init-version"
2017-12-01 17:19:03,272 - tests.cloud_tests - DEBUG - running collect script: instance-id
2017-12-01 17:19:03,272 - tests.cloud_tests - DEBUG - Executing "collect: instance-id"
2017-12-01 17:19:03,544 - tests.cloud_tests - DEBUG - running collect script: ntp_conf_dist_servers
2017-12-01 17:19:03,544 - tests.cloud_tests - DEBUG - Executing "collect: ntp_conf_dist_servers"
2017-12-01 17:19:03,894 - tests.cloud_tests - DEBUG - running collect script: cloud-init.log
2017-12-01 17:19:03,894 - tests.cloud_tests - DEBUG - Executing "collect: cloud-init.log"
2017-12-01 17:19:04,264 - tests.cloud_tests - DEBUG - running collect script: status.json
2017-12-01 17:19:04,264 - tests.cloud_tests - DEBUG - Executing "collect: status.json"
2017-12-01 17:19:04,721 - tests.cloud_tests - DEBUG - running collect script: ntp_conf_servers
2017-12-01 17:19:04,721 - tests.cloud_tests - DEBUG - Executing "collect: ntp_conf_servers"
2017-12-01 17:19:05,018 - tests.cloud_tests - DEBUG - running collect script: result.json
2017-12-01 17:19:05,018 - tests.cloud_tests - DEBUG - Executing "collect: result.json"
2017-12-01 17:19:05,180 - tests.cloud_tests - DEBUG - running collect script: ntp_installed_servers
2017-12-01 17:19:05,181 - tests.cloud_tests - DEBUG - Executing "collect: ntp_installed_servers"
2017-12-01 17:19:05,338 - tests.cloud_tests - DEBUG - running collect script: ntpq_servers
2017-12-01 17:19:05,338 - tests.cloud_tests - DEBUG - Executing "collect: ntpq_servers"
2017-12-01 17:19:06,003 - tests.cloud_tests - DEBUG - getting console log
2017-12-01 17:19:20,843 - tests.cloud_tests - INFO - collecting test data for test: modules/set_password_list
2017-12-01 17:19:26,543 - tests.cloud_tests - DEBUG - Executing command: sh -c 'i=0; while [ $i -lt 120 ] && i=$(($i+1)); do [ $(systemctl is-system-running) = '"'"'running'"'"' -o   $(systemctl is-system-running) = '"'"'degraded'"'"' ] && [ -f '"'"'/run/cloud-init/result.json'"'"' ] && exit 0; sleep 1; done; exit 1'
2017-12-01 17:19:35,823 - tests.cloud_tests - DEBUG - running collect script: cloud-init-output.log
2017-12-01 17:19:35,824 - tests.cloud_tests - DEBUG - Executing "collect: cloud-init-output.log"
2017-12-01 17:19:35,980 - tests.cloud_tests - DEBUG - running collect script: cloud-init-version
2017-12-01 17:19:35,980 - tests.cloud_tests - DEBUG - Executing "collect: cloud-init-version"
2017-12-01 17:19:36,368 - tests.cloud_tests - DEBUG - running collect script: instance-id
2017-12-01 17:19:36,369 - tests.cloud_tests - DEBUG - Executing "collect: instance-id"
2017-12-01 17:19:36,868 - tests.cloud_tests - DEBUG - running collect script: shadow
2017-12-01 17:19:36,869 - tests.cloud_tests - DEBUG - Executing "collect: shadow"
2017-12-01 17:19:37,232 - tests.cloud_tests - DEBUG - running collect script: cloud-init.log
2017-12-01 17:19:37,233 - tests.cloud_tests - DEBUG - Executing "collect: cloud-init.log"
2017-12-01 17:19:37,661 - tests.cloud_tests - DEBUG - running collect script: status.json
2017-12-01 17:19:37,661 - tests.cloud_tests - DEBUG - Executing "collect: status.json"
2017-12-01 17:19:38,043 - tests.cloud_tests - DEBUG - running collect script: result.json
2017-12-01 17:19:38,043 - tests.cloud_tests - DEBUG - Executing "collect: result.json"
2017-12-01 17:19:38,233 - tests.cloud_tests - DEBUG - running collect script: sshd_config
2017-12-01 17:19:38,233 - tests.cloud_tests - DEBUG - Executing "collect: sshd_config"
2017-12-01 17:19:38,392 - tests.cloud_tests - DEBUG - getting console log
2017-12-01 17:19:40,745 - tests.cloud_tests - INFO - collecting test data for test: modules/user_groups
2017-12-01 17:19:49,736 - tests.cloud_tests - DEBUG - Executing command: sh -c 'i=0; while [ $i -lt 120 ] && i=$(($i+1)); do [ $(systemctl is-system-running) = '"'"'running'"'"' -o   $(systemctl is-system-running) = '"'"'degraded'"'"' ] && [ -f '"'"'/run/cloud-init/result.json'"'"' ] && exit 0; sleep 1; done; exit 1'
2017-12-01 17:19:57,912 - tests.cloud_tests - DEBUG - running collect script: cloud-init.log
2017-12-01 17:19:57,912 - tests.cloud_tests - DEBUG - Executing "collect: cloud-init.log"
2017-12-01 17:19:58,082 - tests.cloud_tests - DEBUG - running collect script: instance-id
2017-12-01 17:19:58,082 - tests.cloud_tests - DEBUG - Executing "collect: instance-id"
2017-12-01 17:19:58,351 - tests.cloud_tests - DEBUG - running collect script: user_foobar
2017-12-01 17:19:58,351 - tests.cloud_tests - DEBUG - Executing "collect: user_foobar"
2017-12-01 17:19:59,378 - tests.cloud_tests - DEBUG - running collect script: group_ubuntu
2017-12-01 17:19:59,378 - tests.cloud_tests - DEBUG - Executing "collect: group_ubuntu"
2017-12-01 17:19:59,925 - tests.cloud_tests - DEBUG - running collect script: user_barfoo
2017-12-01 17:19:59,925 - tests.cloud_tests - DEBUG - Executing "collect: user_barfoo"
2017-12-01 17:20:00,249 - tests.cloud_tests - DEBUG - running collect script: cloud-init-output.log
2017-12-01 17:20:00,250 - tests.cloud_tests - DEBUG - Executing "collect: cloud-init-output.log"
2017-12-01 17:20:00,446 - tests.cloud_tests - DEBUG - running collect script: cloud-init-version
2017-12-01 17:20:00,446 - tests.cloud_tests - DEBUG - Executing "collect: cloud-init-version"
2017-12-01 17:20:00,613 - tests.cloud_tests - DEBUG - running collect script: group_cloud_users
2017-12-01 17:20:00,613 - tests.cloud_tests - DEBUG - Executing "collect: group_cloud_users"
2017-12-01 17:20:00,769 - tests.cloud_tests - DEBUG - running collect script: user_cloudy
2017-12-01 17:20:00,769 - tests.cloud_tests - DEBUG - Executing "collect: user_cloudy"
2017-12-01 17:20:00,926 - tests.cloud_tests - DEBUG - running collect script: status.json
2017-12-01 17:20:00,926 - tests.cloud_tests - DEBUG - Executing "collect: status.json"
2017-12-01 17:20:01,081 - tests.cloud_tests - DEBUG - running collect script: result.json
2017-12-01 17:20:01,081 - tests.cloud_tests - DEBUG - Executing "collect: result.json"
2017-12-01 17:20:01,239 - tests.cloud_tests - DEBUG - running collect script: root_groups
2017-12-01 17:20:01,239 - tests.cloud_tests - DEBUG - Executing "collect: root_groups"
2017-12-01 17:20:01,398 - tests.cloud_tests - DEBUG - running collect script: user_ubuntu
2017-12-01 17:20:01,398 - tests.cloud_tests - DEBUG - Executing "collect: user_ubuntu"
2017-12-01 17:20:01,562 - tests.cloud_tests - DEBUG - getting console log
2017-12-01 17:20:14,552 - tests.cloud_tests - DEBUG - collect stages: {'errors': [], 'name': 'collect data', 'time': 163.87954950332642, 'success': True, 'stages': [{'errors': [], 'name': 'collect for platform: lxd', 'time': 163.84062790870667, 'success': True, 'stages': [{'errors': [], 'name': 'set up and collect data for os: xenial', 'time': 158.8034827709198, 'success': True, 'stages': [{'errors': [], 'name': 'set up for ubuntu-xenial', 'time': 35.42023825645447, 'success': True, 'stages': [{'errors': [], 'name': 'setup func for --deb, install deb', 'time': 35.42023015022278, 'success': True}]}, {'errors': [], 'name': 'collect test data for xenial', 'time': 103.16845607757568, 'success': True, 'stages': [{'errors': [], 'name': 'collect for test: modules/apt_configure_sources_list', 'time': 12.918554782867432, 'success': True, 'stages': [{'errors': [], 'name': 'boot instance', 'time': 9.315319538116455, 'success': True}, {'errors': [], 'name': 'script cloud-init-output.log', 'time': 0.746150016784668, 'success': True}, {'errors': [], 'name': 'script cloud-init-version', 'time': 0.6315011978149414, 'success': True}, {'errors': [], 'name': 'script instance-id', 'time': 1.5620477199554443, 'success': True}, {'errors': [], 'name': 'script sources.list', 'time': 0.15643739700317383, 'success': True}, {'errors': [], 'name': 'script cloud-init.log', 'time': 0.15708589553833008, 'success': True}, {'errors': [], 'name': 'script status.json', 'time': 0.15493273735046387, 'success': True}, {'errors': [], 'name': 'script result.json', 'time': 0.19487667083740234, 'success': True}, {'errors': [], 'name': 'collect console', 'time': 0.0001575946807861328, 'success': True}]}, {'errors': [], 'name': 'collect for test: modules/ntp_servers', 'time': 23.59781575202942, 'success': True, 'stages': [{'errors': [], 'name': 'boot instance', 'time': 20.008896350860596, 'success': True}, {'errors': [], 'name': 'script cloud-init-output.log', 'time': 0.6865053176879883, 'success': True}, {'errors': [], 'name': 'script cloud-init-version', 'time': 0.17038631439208984, 'success': True}, {'errors': [], 'name': 'script instance-id', 'time': 0.27246689796447754, 'success': True}, {'errors': [], 'name': 'script ntp_conf_dist_servers', 'time': 0.34938955307006836, 'success': True}, {'errors': [], 'name': 'script cloud-init.log', 'time': 0.3704490661621094, 'success': True}, {'errors': [], 'name': 'script status.json', 'time': 0.457378625869751, 'success': True}, {'errors': [], 'name': 'script ntp_conf_servers', 'time': 0.29660677909851074, 'success': True}, {'errors': [], 'name': 'script result.json', 'time': 0.16251182556152344, 'success': True}, {'errors': [], 'name': 'script ntp_installed_servers', 'time': 0.15709137916564941, 'success': True}, {'errors': [], 'name': 'script ntpq_servers', 'time': 0.665886402130127, 'success': True}, {'errors': [], 'name': 'collect console', 'time': 0.00018835067749023438, 'success': True}]}, {'errors': [], 'name': 'collect for test: modules/set_password_list', 'time': 13.56888461112976, 'success': True, 'stages': [{'errors': [], 'name': 'boot instance', 'time': 11.000224590301514, 'success': True}, {'errors': [], 'name': 'script cloud-init-output.log', 'time': 0.15677261352539062, 'success': True}, {'errors': [], 'name': 'script cloud-init-version', 'time': 0.3882145881652832, 'success': True}, {'errors': [], 'name': 'script instance-id', 'time': 0.5000343322753906, 'success': True}, {'errors': [], 'name': 'script shadow', 'time': 0.3639647960662842, 'success': True}, {'errors': [], 'name': 'script cloud-init.log', 'time': 0.42844080924987793, 'success': True}, {'errors': [], 'name': 'script status.json', 'time': 0.3816380500793457, 'success': True}, {'errors': [], 'name': 'script result.json', 'time': 0.1902179718017578, 'success': True}, {'errors': [], 'name': 'script sshd_config', 'time': 0.15916657447814941, 'success': True}, {'errors': [], 'name': 'collect console', 'time': 0.00016069412231445312, 'success': True}]}, {'errors': [], 'name': 'collect for test: modules/user_groups', 'time': 16.752404928207397, 'success': True, 'stages': [{'errors': [], 'name': 'boot instance', 'time': 13.10204267501831, 'success': True}, {'errors': [], 'name': 'script cloud-init.log', 'time': 0.1706852912902832, 'success': True}, {'errors': [], 'name': 'script instance-id', 'time': 0.269040584564209, 'success': True}, {'errors': [], 'name': 'script user_foobar', 'time': 1.026865005493164, 'success': True}, {'errors': [], 'name': 'script group_ubuntu', 'time': 0.5464339256286621, 'success': True}, {'errors': [], 'name': 'script user_barfoo', 'time': 0.32483625411987305, 'success': True}, {'errors': [], 'name': 'script cloud-init-output.log', 'time': 0.19611501693725586, 'success': True}, {'errors': [], 'name': 'script cloud-init-version', 'time': 0.1671607494354248, 'success': True}, {'errors': [], 'name': 'script group_cloud_users', 'time': 0.15632104873657227, 'success': True}, {'errors': [], 'name': 'script user_cloudy', 'time': 0.15692377090454102, 'success': True}, {'errors': [], 'name': 'script status.json', 'time': 0.15501093864440918, 'success': True}, {'errors': [], 'name': 'script result.json', 'time': 0.15803003311157227, 'success': True}, {'errors': [], 'name': 'script root_groups', 'time': 0.15892434120178223, 'success': True}, {'errors': [], 'name': 'script user_ubuntu', 'time': 0.16379332542419434, 'success': True}, {'errors': [], 'name': 'collect console', 'time': 0.0001513957977294922, 'success': True}]}]}]}]}]}
2017-12-01 17:20:14,553 - tests.cloud_tests - DEBUG - found test data: {'lxd': {'xenial': ['modules/set_password_list', 'modules/user_groups', 'modules/ntp_servers', 'modules/apt_configure_sources_list']}}

2017-12-01 17:20:14,553 - tests.cloud_tests - INFO - test: platform='lxd', os='xenial' verifying test data
2017-12-01 17:20:14,553 - tests.cloud_tests - DEBUG - verifying test data for modules/set_password_list
test_no_stages_errors (tests.cloud_tests.testcases.modules.set_password_list.TestPasswordList)
Ensure that there were no errors in any stage. ... ok
test_no_warnings_in_log (tests.cloud_tests.testcases.modules.set_password_list.TestPasswordList)
Warnings should not be found in the log. ... ok
test_shadow_expected_users (tests.cloud_tests.testcases.modules.set_password_list.TestPasswordList)
Test every tom, dick, and harry user in shadow. ... ok
test_shadow_passwords (tests.cloud_tests.testcases.modules.set_password_list.TestPasswordList)
Test shadow passwords. ... ok
test_sshd_config (tests.cloud_tests.testcases.modules.set_password_list.TestPasswordList)
Test sshd config allows passwords. ... ok

----------------------------------------------------------------------
Ran 5 tests in 0.003s

OK
2017-12-01 17:20:14,562 - tests.cloud_tests - DEBUG - verifying test data for modules/user_groups
test_group_cloud_users (tests.cloud_tests.testcases.modules.user_groups.TestUserGroups)
Test cloud users group exists. ... ok
test_group_ubuntu (tests.cloud_tests.testcases.modules.user_groups.TestUserGroups)
Test ubuntu group exists. ... ok
test_no_stages_errors (tests.cloud_tests.testcases.modules.user_groups.TestUserGroups)
Ensure that there were no errors in any stage. ... ok
test_no_warnings_in_log (tests.cloud_tests.testcases.modules.user_groups.TestUserGroups)
Warnings should not be found in the log. ... ok
test_user_barfoo (tests.cloud_tests.testcases.modules.user_groups.TestUserGroups)
Test barfoo user exists. ... ok
test_user_cloudy (tests.cloud_tests.testcases.modules.user_groups.TestUserGroups)
Test cloudy user exists. ... ok
test_user_foobar (tests.cloud_tests.testcases.modules.user_groups.TestUserGroups)
Test foobar user exists. ... ok
test_user_root_in_secret (tests.cloud_tests.testcases.modules.user_groups.TestUserGroups)
Test root user is in 'secret' group. ... ok
test_user_ubuntu (tests.cloud_tests.testcases.modules.user_groups.TestUserGroups)
Test ubuntu user exists. ... ok

----------------------------------------------------------------------
Ran 9 tests in 0.001s

OK
2017-12-01 17:20:14,569 - tests.cloud_tests - DEBUG - verifying test data for modules/ntp_servers
test_no_stages_errors (tests.cloud_tests.testcases.modules.ntp_servers.TestNtpServers)
Ensure that there were no errors in any stage. ... ok
test_no_warnings_in_log (tests.cloud_tests.testcases.modules.ntp_servers.TestNtpServers)
Warnings should not be found in the log. ... ok
test_ntp_dist_entries (tests.cloud_tests.testcases.modules.ntp_servers.TestNtpServers)
Test dist config file is empty ... ok
test_ntp_entries (tests.cloud_tests.testcases.modules.ntp_servers.TestNtpServers)
Test config server entries ... ok
test_ntp_installed (tests.cloud_tests.testcases.modules.ntp_servers.TestNtpServers)
Test ntp installed ... ok
test_ntpq_servers (tests.cloud_tests.testcases.modules.ntp_servers.TestNtpServers)
Test ntpq output has configured servers ... ok

----------------------------------------------------------------------
Ran 6 tests in 0.002s

OK
2017-12-01 17:20:14,576 - tests.cloud_tests - DEBUG - verifying test data for modules/apt_configure_sources_list
test_no_stages_errors (tests.cloud_tests.testcases.modules.apt_configure_sources_list.TestAptconfigureSourcesList)
Ensure that there were no errors in any stage. ... ok
test_no_warnings_in_log (tests.cloud_tests.testcases.modules.apt_configure_sources_list.TestAptconfigureSourcesList)
Warnings should not be found in the log. ... ok
test_sources_list (tests.cloud_tests.testcases.modules.apt_configure_sources_list.TestAptconfigureSourcesList)
Test sources.list includes sources. ... ok

----------------------------------------------------------------------
Ran 3 tests in 0.001s

OK
2017-12-01 17:20:14,593 - tests.cloud_tests - INFO - test: platform='lxd', os='xenial' passed all tests
2017-12-01 17:20:14,593 - tests.cloud_tests - DEBUG - verify results: {'lxd': {'xenial': {'modules/set_password_list': {'passed': True, 'failures': []}, 'modules/user_groups': {'passed': True, 'failures': []}, 'modules/apt_configure_sources_list': {'passed': True, 'failures': []}, 'modules/ntp_servers': {'passed': True, 'failures': []}}}}
[Pipeline] }
[Pipeline] // stage
[Pipeline] stage
[Pipeline] { (MAAS Compatability Testing)
[Pipeline] sh
[cloud-init-ci@2] Running shell script
+ http_proxy=http://squid.internal:3128 ./tools/run-centos -r -u 6
Creating cloud-init-centos-e651548e


Starting cloud-init-centos-e651548e
Installing prep packages: tar git python-argparse
:: running yum install --downloadonly --assumeyes --setopt=keepcache=1 tar git python-argparse [1/10]
Failed to set locale, defaulting to C
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package git.x86_64 0:1.7.1-9.el6_9 will be installed
--> Processing Dependency: perl-Git = 1.7.1-9.el6_9 for package: git-1.7.1-9.el6_9.x86_64
--> Processing Dependency: perl >= 5.006 for package: git-1.7.1-9.el6_9.x86_64
--> Processing Dependency: rsync for package: git-1.7.1-9.el6_9.x86_64
--> Processing Dependency: perl(warnings) for package: git-1.7.1-9.el6_9.x86_64
--> Processing Dependency: perl(vars) for package: git-1.7.1-9.el6_9.x86_64
--> Processing Dependency: perl(strict) for package: git-1.7.1-9.el6_9.x86_64
--> Processing Dependency: perl(lib) for package: git-1.7.1-9.el6_9.x86_64
--> Processing Dependency: perl(Git) for package: git-1.7.1-9.el6_9.x86_64
--> Processing Dependency: perl(Getopt::Long) for package: git-1.7.1-9.el6_9.x86_64
--> Processing Dependency: perl(File::Spec) for package: git-1.7.1-9.el6_9.x86_64
--> Processing Dependency: perl(File::Find) for package: git-1.7.1-9.el6_9.x86_64
--> Processing Dependency: perl(File::Basename) for package: git-1.7.1-9.el6_9.x86_64
--> Processing Dependency: perl(Exporter) for package: git-1.7.1-9.el6_9.x86_64
--> Processing Dependency: perl(Error) for package: git-1.7.1-9.el6_9.x86_64
--> Processing Dependency: perl(Cwd) for package: git-1.7.1-9.el6_9.x86_64
--> Processing Dependency: /usr/bin/perl for package: git-1.7.1-9.el6_9.x86_64
---> Package python-argparse.noarch 0:1.2.1-2.1.el6 will be installed
---> Package tar.x86_64 2:1.23-15.el6_8 will be installed
--> Running transaction check
---> Package perl.x86_64 4:5.10.1-144.el6 will be installed
--> Processing Dependency: perl-libs = 4:5.10.1-144.el6 for package: 4:perl-5.10.1-144.el6.x86_64
--> Processing Dependency: perl-libs for package: 4:perl-5.10.1-144.el6.x86_64
--> Processing Dependency: perl(version) for package: 4:perl-5.10.1-144.el6.x86_64
--> Processing Dependency: perl(Pod::Simple) for package: 4:perl-5.10.1-144.el6.x86_64
--> Processing Dependency: perl(Module::Pluggable) for package: 4:perl-5.10.1-144.el6.x86_64
--> Processing Dependency: libperl.so()(64bit) for package: 4:perl-5.10.1-144.el6.x86_64
---> Package perl-Error.noarch 1:0.17015-4.el6 will be installed
---> Package perl-Git.noarch 0:1.7.1-9.el6_9 will be installed
---> Package rsync.x86_64 0:3.0.6-12.el6 will be installed
--> Running transaction check
---> Package perl-Module-Pluggable.x86_64 1:3.90-144.el6 will be installed
---> Package perl-Pod-Simple.x86_64 1:3.13-144.el6 will be installed
--> Processing Dependency: perl(Pod::Escapes) >= 1.04 for package: 1:perl-Pod-Simple-3.13-144.el6.x86_64
---> Package perl-libs.x86_64 4:5.10.1-144.el6 will be installed
---> Package perl-version.x86_64 3:0.77-144.el6 will be installed
--> Running transaction check
---> Package perl-Pod-Escapes.x86_64 1:1.04-144.el6 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                   Arch       Version                 Repository   Size
================================================================================
Installing:
 git                       x86_64     1.7.1-9.el6_9           updates     4.6 M
 python-argparse           noarch     1.2.1-2.1.el6           base         48 k
 tar                       x86_64     2:1.23-15.el6_8         base        810 k
Installing for dependencies:
 perl                      x86_64     4:5.10.1-144.el6        base         10 M
 perl-Error                noarch     1:0.17015-4.el6         base         29 k
 perl-Git                  noarch     1.7.1-9.el6_9           updates      29 k
 perl-Module-Pluggable     x86_64     1:3.90-144.el6          base         41 k
 perl-Pod-Escapes          x86_64     1:1.04-144.el6          base         33 k
 perl-Pod-Simple           x86_64     1:3.13-144.el6          base        213 k
 perl-libs                 x86_64     4:5.10.1-144.el6        base        579 k
 perl-version              x86_64     3:0.77-144.el6          base         52 k
 rsync                     x86_64     3.0.6-12.el6            base        335 k

Transaction Summary
================================================================================
Install      12 Package(s)

Total download size: 17 M
Installed size: 54 M
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           990 kB/s |  17 MB     00:17     
exiting because --downloadonly specified
:: running yum install --cacheonly --assumeyes tar git python-argparse
Failed to set locale, defaulting to C
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package git.x86_64 0:1.7.1-9.el6_9 will be installed
--> Processing Dependency: perl-Git = 1.7.1-9.el6_9 for package: git-1.7.1-9.el6_9.x86_64
--> Processing Dependency: perl >= 5.006 for package: git-1.7.1-9.el6_9.x86_64
--> Processing Dependency: rsync for package: git-1.7.1-9.el6_9.x86_64
--> Processing Dependency: perl(warnings) for package: git-1.7.1-9.el6_9.x86_64
--> Processing Dependency: perl(vars) for package: git-1.7.1-9.el6_9.x86_64
--> Processing Dependency: perl(strict) for package: git-1.7.1-9.el6_9.x86_64
--> Processing Dependency: perl(lib) for package: git-1.7.1-9.el6_9.x86_64
--> Processing Dependency: perl(Git) for package: git-1.7.1-9.el6_9.x86_64
--> Processing Dependency: perl(Getopt::Long) for package: git-1.7.1-9.el6_9.x86_64
--> Processing Dependency: perl(File::Spec) for package: git-1.7.1-9.el6_9.x86_64
--> Processing Dependency: perl(File::Find) for package: git-1.7.1-9.el6_9.x86_64
--> Processing Dependency: perl(File::Basename) for package: git-1.7.1-9.el6_9.x86_64
--> Processing Dependency: perl(Exporter) for package: git-1.7.1-9.el6_9.x86_64
--> Processing Dependency: perl(Error) for package: git-1.7.1-9.el6_9.x86_64
--> Processing Dependency: perl(Cwd) for package: git-1.7.1-9.el6_9.x86_64
--> Processing Dependency: /usr/bin/perl for package: git-1.7.1-9.el6_9.x86_64
---> Package python-argparse.noarch 0:1.2.1-2.1.el6 will be installed
---> Package tar.x86_64 2:1.23-15.el6_8 will be installed
--> Running transaction check
---> Package perl.x86_64 4:5.10.1-144.el6 will be installed
--> Processing Dependency: perl-libs = 4:5.10.1-144.el6 for package: 4:perl-5.10.1-144.el6.x86_64
--> Processing Dependency: perl-libs for package: 4:perl-5.10.1-144.el6.x86_64
--> Processing Dependency: perl(version) for package: 4:perl-5.10.1-144.el6.x86_64
--> Processing Dependency: perl(Pod::Simple) for package: 4:perl-5.10.1-144.el6.x86_64
--> Processing Dependency: perl(Module::Pluggable) for package: 4:perl-5.10.1-144.el6.x86_64
--> Processing Dependency: libperl.so()(64bit) for package: 4:perl-5.10.1-144.el6.x86_64
---> Package perl-Error.noarch 1:0.17015-4.el6 will be installed
---> Package perl-Git.noarch 0:1.7.1-9.el6_9 will be installed
---> Package rsync.x86_64 0:3.0.6-12.el6 will be installed
--> Running transaction check
---> Package perl-Module-Pluggable.x86_64 1:3.90-144.el6 will be installed
---> Package perl-Pod-Simple.x86_64 1:3.13-144.el6 will be installed
--> Processing Dependency: perl(Pod::Escapes) >= 1.04 for package: 1:perl-Pod-Simple-3.13-144.el6.x86_64
---> Package perl-libs.x86_64 4:5.10.1-144.el6 will be installed
---> Package perl-version.x86_64 3:0.77-144.el6 will be installed
--> Running transaction check
---> Package perl-Pod-Escapes.x86_64 1:1.04-144.el6 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                   Arch       Version                 Repository   Size
================================================================================
Installing:
 git                       x86_64     1.7.1-9.el6_9           updates     4.6 M
 python-argparse           noarch     1.2.1-2.1.el6           base         48 k
 tar                       x86_64     2:1.23-15.el6_8         base        810 k
Installing for dependencies:
 perl                      x86_64     4:5.10.1-144.el6        base         10 M
 perl-Error                noarch     1:0.17015-4.el6         base         29 k
 perl-Git                  noarch     1.7.1-9.el6_9           updates      29 k
 perl-Module-Pluggable     x86_64     1:3.90-144.el6          base         41 k
 perl-Pod-Escapes          x86_64     1:1.04-144.el6          base         33 k
 perl-Pod-Simple           x86_64     1:3.13-144.el6          base        213 k
 perl-libs                 x86_64     4:5.10.1-144.el6        base        579 k
 perl-version              x86_64     3:0.77-144.el6          base         52 k
 rsync                     x86_64     3.0.6-12.el6            base        335 k

Transaction Summary
================================================================================
Install      12 Package(s)

Total size: 17 M
Installed size: 54 M
Downloading Packages:
warning: rpmts_HdrFromFdno: Header V3 RSA/SHA256 Signature, key ID c105b9de: NOKEY
Retrieving key from file:///etc/pki/rpm-gpg/RPM-GPG-KEY-CentOS-6
Importing GPG key 0xC105B9DE:
 Userid : CentOS-6 Key (CentOS 6 Official Signing Key) <centos-6-key@centos.org>
 Package: centos-release-6-9.el6.12.3.x86_64 (@base)
 From   : /etc/pki/rpm-gpg/RPM-GPG-KEY-CentOS-6
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing : 1:perl-Pod-Escapes-1.04-144.el6.x86_64                      1/12 

  Installing : 3:perl-version-0.77-144.el6.x86_64                          2/12 

  Installing : 1:perl-Module-Pluggable-3.90-144.el6.x86_64                 3/12 

  Installing : 1:perl-Pod-Simple-3.13-144.el6.x86_64                       4/12 

  Installing : 4:perl-libs-5.10.1-144.el6.x86_64                           5/12 

  Installing : 4:perl-5.10.1-144.el6.x86_64                                6/12 

  Installing : 1:perl-Error-0.17015-4.el6.noarch                           7/12 

  Installing : rsync-3.0.6-12.el6.x86_64                                   8/12 

  Installing : perl-Git-1.7.1-9.el6_9.noarch                               9/12 

  Installing : git-1.7.1-9.el6_9.x86_64                                   10/12 

  Installing : python-argparse-1.2.1-2.1.el6.noarch                       11/12 

  Installing : 2:tar-1.23-15.el6_8.x86_64                                 12/12 

  Verifying  : 1:perl-Error-0.17015-4.el6.noarch                           1/12 

  Verifying  : 2:tar-1.23-15.el6_8.x86_64                                  2/12 

  Verifying  : 4:perl-libs-5.10.1-144.el6.x86_64                           3/12 

  Verifying  : perl-Git-1.7.1-9.el6_9.noarch                               4/12 

  Verifying  : 4:perl-5.10.1-144.el6.x86_64                                5/12 

  Verifying  : 3:perl-version-0.77-144.el6.x86_64                          6/12 

  Verifying  : rsync-3.0.6-12.el6.x86_64                                   7/12 

  Verifying  : 1:perl-Pod-Simple-3.13-144.el6.x86_64                       8/12 

  Verifying  : 1:perl-Module-Pluggable-3.90-144.el6.x86_64                 9/12 

  Verifying  : git-1.7.1-9.el6_9.x86_64                                   10/12 

  Verifying  : 1:perl-Pod-Escapes-1.04-144.el6.x86_64                     11/12 

  Verifying  : python-argparse-1.2.1-2.1.el6.noarch                       12/12 

Installed:
  git.x86_64 0:1.7.1-9.el6_9       python-argparse.noarch 0:1.2.1-2.1.el6      
  tar.x86_64 2:1.23-15.el6_8      

Dependency Installed:
  perl.x86_64 4:5.10.1-144.el6                                                  
  perl-Error.noarch 1:0.17015-4.el6                                             
  perl-Git.noarch 0:1.7.1-9.el6_9                                               
  perl-Module-Pluggable.x86_64 1:3.90-144.el6                                   
  perl-Pod-Escapes.x86_64 1:1.04-144.el6                                        
  perl-Pod-Simple.x86_64 1:3.13-144.el6                                         
  perl-libs.x86_64 4:5.10.1-144.el6                                             
  perl-version.x86_64 3:0.77-144.el6                                            
  rsync.x86_64 0:3.0.6-12.el6                                                   

Complete!
:: running yum install --downloadonly --assumeyes --setopt=keepcache=1 epel-release [1/10]
Failed to set locale, defaulting to C
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package epel-release.noarch 0:6-8 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                Arch             Version         Repository        Size
================================================================================
Installing:
 epel-release           noarch           6-8             extras            14 k

Transaction Summary
================================================================================
Install       1 Package(s)

Total download size: 14 k
Installed size: 22 k
Downloading Packages:
exiting because --downloadonly specified
:: running yum install --cacheonly --assumeyes epel-release
Failed to set locale, defaulting to C
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package epel-release.noarch 0:6-8 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                Arch             Version         Repository        Size
================================================================================
Installing:
 epel-release           noarch           6-8             extras            14 k

Transaction Summary
================================================================================
Install       1 Package(s)

Total size: 14 k
Installed size: 22 k
Downloading Packages:
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing : epel-release-6-8.noarch                                      1/1 

  Verifying  : epel-release-6-8.noarch                                      1/1 

Installed:
  epel-release.noarch 0:6-8                                                     

Complete!
:: running yum install --downloadonly --assumeyes --setopt=keepcache=1 python-configobj python-oauthlib python-contextlib2 python-coverage python-httpretty python-six PyYAML python-jsonpatch python-jinja2 python-jsonschema python-setuptools python-requests python-unittest2 python-mock python-nose e2fsprogs iproute net-tools procps rsyslog shadow-utils sudo python-devel python-setuptools make sudo tar python-tox rpm-build [1/10]
Failed to set locale, defaulting to C
Setting up Install Process
Package iproute-2.6.32-54.el6.x86_64 already installed and latest version
Package net-tools-1.60-114.el6.x86_64 already installed and latest version
Package procps-3.2.8-45.el6_9.1.x86_64 already installed and latest version
Package rsyslog-5.8.10-10.el6_6.x86_64 already installed and latest version
Package 2:shadow-utils-4.1.5.1-5.el6.x86_64 already installed and latest version
Package 1:make-3.81-23.el6.x86_64 already installed and latest version
Package 2:tar-1.23-15.el6_8.x86_64 already installed and latest version
Resolving Dependencies
--> Running transaction check
---> Package PyYAML.x86_64 0:3.10-3.1.el6 will be installed
--> Processing Dependency: libyaml-0.so.2()(64bit) for package: PyYAML-3.10-3.1.el6.x86_64
---> Package e2fsprogs.x86_64 0:1.41.12-23.el6 will be installed
--> Processing Dependency: libss = 1.41.12-23.el6 for package: e2fsprogs-1.41.12-23.el6.x86_64
--> Processing Dependency: e2fsprogs-libs = 1.41.12-23.el6 for package: e2fsprogs-1.41.12-23.el6.x86_64
--> Processing Dependency: libss.so.2()(64bit) for package: e2fsprogs-1.41.12-23.el6.x86_64
--> Processing Dependency: libext2fs.so.2()(64bit) for package: e2fsprogs-1.41.12-23.el6.x86_64
--> Processing Dependency: libe2p.so.2()(64bit) for package: e2fsprogs-1.41.12-23.el6.x86_64
---> Package python-configobj.noarch 0:4.6.0-3.el6 will be installed
---> Package python-contextlib2.noarch 0:0.5.1-1.el6 will be installed
---> Package python-coverage.x86_64 0:3.0.1-2.el6 will be installed
---> Package python-devel.x86_64 0:2.6.6-66.el6_8 will be installed
---> Package python-httpretty.noarch 0:0.8.14-2.20161011git70af1f8.el6 will be installed
--> Processing Dependency: python-urllib3 for package: python-httpretty-0.8.14-2.20161011git70af1f8.el6.noarch
---> Package python-jinja2.x86_64 0:2.2.1-3.el6 will be installed
--> Processing Dependency: python-babel >= 0.8 for package: python-jinja2-2.2.1-3.el6.x86_64
---> Package python-jsonpatch.noarch 0:1.2-4.el6 will be installed
--> Processing Dependency: python-jsonpointer for package: python-jsonpatch-1.2-4.el6.noarch
---> Package python-jsonschema.noarch 0:2.3.0-1.el6 will be installed
---> Package python-nose.noarch 0:0.10.4-3.1.el6 will be installed
---> Package python-oauthlib.noarch 0:0.6.0-4.el6 will be installed
--> Processing Dependency: python-crypto2.6 for package: python-oauthlib-0.6.0-4.el6.noarch
---> Package python-requests.noarch 0:2.6.0-4.el6 will be installed
--> Processing Dependency: python-chardet >= 2.2.1-1 for package: python-requests-2.6.0-4.el6.noarch
---> Package python-setuptools.noarch 0:0.6.10-3.el6 will be installed
---> Package python-six.noarch 0:1.9.0-2.el6 will be installed
---> Package python-tox.noarch 0:1.4.2-8.el6 will be installed
--> Processing Dependency: python-py for package: python-tox-1.4.2-8.el6.noarch
--> Processing Dependency: python-virtualenv for package: python-tox-1.4.2-8.el6.noarch
---> Package python-unittest2.noarch 0:0.5.1-3.el6 will be installed
---> Package python2-mock.noarch 0:1.0.1-10.el6 will be installed
---> Package rpm-build.x86_64 0:4.8.0-55.el6 will be installed
--> Processing Dependency: patch >= 2.5 for package: rpm-build-4.8.0-55.el6.x86_64
--> Processing Dependency: elfutils >= 0.128 for package: rpm-build-4.8.0-55.el6.x86_64
--> Processing Dependency: xz for package: rpm-build-4.8.0-55.el6.x86_64
--> Processing Dependency: unzip for package: rpm-build-4.8.0-55.el6.x86_64
--> Processing Dependency: system-rpm-config for package: rpm-build-4.8.0-55.el6.x86_64
--> Processing Dependency: lzma for package: rpm-build-4.8.0-55.el6.x86_64
--> Processing Dependency: file for package: rpm-build-4.8.0-55.el6.x86_64
--> Processing Dependency: bzip2 for package: rpm-build-4.8.0-55.el6.x86_64
--> Processing Dependency: /usr/bin/gdb-add-index for package: rpm-build-4.8.0-55.el6.x86_64
---> Package sudo.x86_64 0:1.8.6p3-29.el6_9 will be installed
--> Running transaction check
---> Package bzip2.x86_64 0:1.0.5-7.el6_0 will be installed
---> Package e2fsprogs-libs.x86_64 0:1.41.12-23.el6 will be installed
---> Package elfutils.x86_64 0:0.164-2.el6 will be installed
--> Processing Dependency: elfutils-libs(x86-64) = 0.164-2.el6 for package: elfutils-0.164-2.el6.x86_64
--> Processing Dependency: libdw.so.1(ELFUTILS_0.158)(64bit) for package: elfutils-0.164-2.el6.x86_64
--> Processing Dependency: libdw.so.1(ELFUTILS_0.149)(64bit) for package: elfutils-0.164-2.el6.x86_64
--> Processing Dependency: libdw.so.1(ELFUTILS_0.148)(64bit) for package: elfutils-0.164-2.el6.x86_64
--> Processing Dependency: libdw.so.1(ELFUTILS_0.138)(64bit) for package: elfutils-0.164-2.el6.x86_64
--> Processing Dependency: libdw.so.1(ELFUTILS_0.130)(64bit) for package: elfutils-0.164-2.el6.x86_64
--> Processing Dependency: libdw.so.1(ELFUTILS_0.127)(64bit) for package: elfutils-0.164-2.el6.x86_64
--> Processing Dependency: libdw.so.1(ELFUTILS_0.126)(64bit) for package: elfutils-0.164-2.el6.x86_64
--> Processing Dependency: libdw.so.1(ELFUTILS_0.122)(64bit) for package: elfutils-0.164-2.el6.x86_64
--> Processing Dependency: libasm.so.1(ELFUTILS_1.0)(64bit) for package: elfutils-0.164-2.el6.x86_64
--> Processing Dependency: libdw.so.1()(64bit) for package: elfutils-0.164-2.el6.x86_64
--> Processing Dependency: libasm.so.1()(64bit) for package: elfutils-0.164-2.el6.x86_64
---> Package file.x86_64 0:5.04-30.el6 will be installed
---> Package gdb.x86_64 0:7.2-92.el6 will be installed
---> Package libss.x86_64 0:1.41.12-23.el6 will be installed
---> Package libyaml.x86_64 0:0.1.3-4.el6_6 will be installed
---> Package patch.x86_64 0:2.6-6.el6 will be installed
---> Package python-babel.noarch 0:0.9.4-5.1.el6 will be installed
---> Package python-chardet.noarch 0:2.2.1-1.el6 will be installed
---> Package python-crypto2.6.x86_64 0:2.6.1-2.el6 will be installed
---> Package python-jsonpointer.noarch 0:1.0-4.el6 will be installed
---> Package python-py.noarch 0:1.4.18-1.el6.centos will be installed
---> Package python-urllib3.noarch 0:1.10.2-3.el6 will be installed
--> Processing Dependency: python-backports-ssl_match_hostname for package: python-urllib3-1.10.2-3.el6.noarch
---> Package python-virtualenv.noarch 0:1.10.1-1.el6 will be installed
---> Package redhat-rpm-config.noarch 0:9.0.3-51.el6.centos will be installed
---> Package unzip.x86_64 0:6.0-5.el6 will be installed
---> Package xz.x86_64 0:4.999.9-0.5.beta.20091007git.el6 will be installed
---> Package xz-lzma-compat.x86_64 0:4.999.9-0.5.beta.20091007git.el6 will be installed
--> Running transaction check
---> Package elfutils-libs.x86_64 0:0.164-2.el6 will be installed
---> Package python-backports-ssl_match_hostname.noarch 0:3.4.0.2-5.el6 will be installed
--> Processing Dependency: python-backports for package: python-backports-ssl_match_hostname-3.4.0.2-5.el6.noarch
--> Running transaction check
---> Package python-backports.x86_64 0:1.0-5.el6 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                  Arch   Version                          Repository
                                                                           Size
================================================================================
Installing:
 PyYAML                   x86_64 3.10-3.1.el6                     base    157 k
 e2fsprogs                x86_64 1.41.12-23.el6                   base    554 k
 python-configobj         noarch 4.6.0-3.el6                      base    182 k
 python-contextlib2       noarch 0.5.1-1.el6                      epel     17 k
 python-coverage          x86_64 3.0.1-2.el6                      base     71 k
 python-devel             x86_64 2.6.6-66.el6_8                   base    173 k
 python-httpretty         noarch 0.8.14-2.20161011git70af1f8.el6  epel     44 k
 python-jinja2            x86_64 2.2.1-3.el6                      base    466 k
 python-jsonpatch         noarch 1.2-4.el6                        base     15 k
 python-jsonschema        noarch 2.3.0-1.el6                      epel     62 k
 python-nose              noarch 0.10.4-3.1.el6                   base    220 k
 python-oauthlib          noarch 0.6.0-4.el6                      epel    119 k
 python-requests          noarch 2.6.0-4.el6                      base     96 k
 python-setuptools        noarch 0.6.10-3.el6                     base    336 k
 python-six               noarch 1.9.0-2.el6                      base     28 k
 python-tox               noarch 1.4.2-8.el6                      epel     72 k
 python-unittest2         noarch 0.5.1-3.el6                      epel    138 k
 python2-mock             noarch 1.0.1-10.el6                     epel     93 k
 rpm-build                x86_64 4.8.0-55.el6                     base    131 k
 sudo                     x86_64 1.8.6p3-29.el6_9                 updates 711 k
Installing for dependencies:
 bzip2                    x86_64 1.0.5-7.el6_0                    base     49 k
 e2fsprogs-libs           x86_64 1.41.12-23.el6                   base    121 k
 elfutils                 x86_64 0.164-2.el6                      base    240 k
 elfutils-libs            x86_64 0.164-2.el6                      base    230 k
 file                     x86_64 5.04-30.el6                      base     49 k
 gdb                      x86_64 7.2-92.el6                       base    2.3 M
 libss                    x86_64 1.41.12-23.el6                   base     42 k
 libyaml                  x86_64 0.1.3-4.el6_6                    base     52 k
 patch                    x86_64 2.6-6.el6                        base     90 k
 python-babel             noarch 0.9.4-5.1.el6                    base    1.4 M
 python-backports         x86_64 1.0-5.el6                        base    5.5 k
 python-backports-ssl_match_hostname
                          noarch 3.4.0.2-5.el6                    base     12 k
 python-chardet           noarch 2.2.1-1.el6                      base    230 k
 python-crypto2.6         x86_64 2.6.1-2.el6                      epel    513 k
 python-jsonpointer       noarch 1.0-4.el6                        base    9.4 k
 python-py                noarch 1.4.18-1.el6.centos              extras  308 k
 python-urllib3           noarch 1.10.2-3.el6                     base    103 k
 python-virtualenv        noarch 1.10.1-1.el6                     epel    1.3 M
 redhat-rpm-config        noarch 9.0.3-51.el6.centos              base     60 k
 unzip                    x86_64 6.0-5.el6                        base    152 k
 xz                       x86_64 4.999.9-0.5.beta.20091007git.el6 base    137 k
 xz-lzma-compat           x86_64 4.999.9-0.5.beta.20091007git.el6 base     16 k

Transaction Summary
================================================================================
Install      42 Package(s)

Total download size: 11 M
Installed size: 34 M
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           928 kB/s |  11 MB     00:12     
exiting because --downloadonly specified
:: running yum install --cacheonly --assumeyes python-configobj python-oauthlib python-contextlib2 python-coverage python-httpretty python-six PyYAML python-jsonpatch python-jinja2 python-jsonschema python-setuptools python-requests python-unittest2 python-mock python-nose e2fsprogs iproute net-tools procps rsyslog shadow-utils sudo python-devel python-setuptools make sudo tar python-tox rpm-build
Failed to set locale, defaulting to C
Setting up Install Process
Package iproute-2.6.32-54.el6.x86_64 already installed and latest version
Package net-tools-1.60-114.el6.x86_64 already installed and latest version
Package procps-3.2.8-45.el6_9.1.x86_64 already installed and latest version
Package rsyslog-5.8.10-10.el6_6.x86_64 already installed and latest version
Package 2:shadow-utils-4.1.5.1-5.el6.x86_64 already installed and latest version
Package 1:make-3.81-23.el6.x86_64 already installed and latest version
Package 2:tar-1.23-15.el6_8.x86_64 already installed and latest version
Resolving Dependencies
--> Running transaction check
---> Package PyYAML.x86_64 0:3.10-3.1.el6 will be installed
--> Processing Dependency: libyaml-0.so.2()(64bit) for package: PyYAML-3.10-3.1.el6.x86_64
---> Package e2fsprogs.x86_64 0:1.41.12-23.el6 will be installed
--> Processing Dependency: libss = 1.41.12-23.el6 for package: e2fsprogs-1.41.12-23.el6.x86_64
--> Processing Dependency: e2fsprogs-libs = 1.41.12-23.el6 for package: e2fsprogs-1.41.12-23.el6.x86_64
--> Processing Dependency: libss.so.2()(64bit) for package: e2fsprogs-1.41.12-23.el6.x86_64
--> Processing Dependency: libext2fs.so.2()(64bit) for package: e2fsprogs-1.41.12-23.el6.x86_64
--> Processing Dependency: libe2p.so.2()(64bit) for package: e2fsprogs-1.41.12-23.el6.x86_64
---> Package python-configobj.noarch 0:4.6.0-3.el6 will be installed
---> Package python-contextlib2.noarch 0:0.5.1-1.el6 will be installed
---> Package python-coverage.x86_64 0:3.0.1-2.el6 will be installed
---> Package python-devel.x86_64 0:2.6.6-66.el6_8 will be installed
---> Package python-httpretty.noarch 0:0.8.14-2.20161011git70af1f8.el6 will be installed
--> Processing Dependency: python-urllib3 for package: python-httpretty-0.8.14-2.20161011git70af1f8.el6.noarch
---> Package python-jinja2.x86_64 0:2.2.1-3.el6 will be installed
--> Processing Dependency: python-babel >= 0.8 for package: python-jinja2-2.2.1-3.el6.x86_64
---> Package python-jsonpatch.noarch 0:1.2-4.el6 will be installed
--> Processing Dependency: python-jsonpointer for package: python-jsonpatch-1.2-4.el6.noarch
---> Package python-jsonschema.noarch 0:2.3.0-1.el6 will be installed
---> Package python-nose.noarch 0:0.10.4-3.1.el6 will be installed
---> Package python-oauthlib.noarch 0:0.6.0-4.el6 will be installed
--> Processing Dependency: python-crypto2.6 for package: python-oauthlib-0.6.0-4.el6.noarch
---> Package python-requests.noarch 0:2.6.0-4.el6 will be installed
--> Processing Dependency: python-chardet >= 2.2.1-1 for package: python-requests-2.6.0-4.el6.noarch
---> Package python-setuptools.noarch 0:0.6.10-3.el6 will be installed
---> Package python-six.noarch 0:1.9.0-2.el6 will be installed
---> Package python-tox.noarch 0:1.4.2-8.el6 will be installed
--> Processing Dependency: python-py for package: python-tox-1.4.2-8.el6.noarch
--> Processing Dependency: python-virtualenv for package: python-tox-1.4.2-8.el6.noarch
---> Package python-unittest2.noarch 0:0.5.1-3.el6 will be installed
---> Package python2-mock.noarch 0:1.0.1-10.el6 will be installed
---> Package rpm-build.x86_64 0:4.8.0-55.el6 will be installed
--> Processing Dependency: patch >= 2.5 for package: rpm-build-4.8.0-55.el6.x86_64
--> Processing Dependency: elfutils >= 0.128 for package: rpm-build-4.8.0-55.el6.x86_64
--> Processing Dependency: xz for package: rpm-build-4.8.0-55.el6.x86_64
--> Processing Dependency: unzip for package: rpm-build-4.8.0-55.el6.x86_64
--> Processing Dependency: system-rpm-config for package: rpm-build-4.8.0-55.el6.x86_64
--> Processing Dependency: lzma for package: rpm-build-4.8.0-55.el6.x86_64
--> Processing Dependency: file for package: rpm-build-4.8.0-55.el6.x86_64
--> Processing Dependency: bzip2 for package: rpm-build-4.8.0-55.el6.x86_64
--> Processing Dependency: /usr/bin/gdb-add-index for package: rpm-build-4.8.0-55.el6.x86_64
---> Package sudo.x86_64 0:1.8.6p3-29.el6_9 will be installed
--> Running transaction check
---> Package bzip2.x86_64 0:1.0.5-7.el6_0 will be installed
---> Package e2fsprogs-libs.x86_64 0:1.41.12-23.el6 will be installed
---> Package elfutils.x86_64 0:0.164-2.el6 will be installed
--> Processing Dependency: elfutils-libs(x86-64) = 0.164-2.el6 for package: elfutils-0.164-2.el6.x86_64
--> Processing Dependency: libdw.so.1(ELFUTILS_0.158)(64bit) for package: elfutils-0.164-2.el6.x86_64
--> Processing Dependency: libdw.so.1(ELFUTILS_0.149)(64bit) for package: elfutils-0.164-2.el6.x86_64
--> Processing Dependency: libdw.so.1(ELFUTILS_0.148)(64bit) for package: elfutils-0.164-2.el6.x86_64
--> Processing Dependency: libdw.so.1(ELFUTILS_0.138)(64bit) for package: elfutils-0.164-2.el6.x86_64
--> Processing Dependency: libdw.so.1(ELFUTILS_0.130)(64bit) for package: elfutils-0.164-2.el6.x86_64
--> Processing Dependency: libdw.so.1(ELFUTILS_0.127)(64bit) for package: elfutils-0.164-2.el6.x86_64
--> Processing Dependency: libdw.so.1(ELFUTILS_0.126)(64bit) for package: elfutils-0.164-2.el6.x86_64
--> Processing Dependency: libdw.so.1(ELFUTILS_0.122)(64bit) for package: elfutils-0.164-2.el6.x86_64
--> Processing Dependency: libasm.so.1(ELFUTILS_1.0)(64bit) for package: elfutils-0.164-2.el6.x86_64
--> Processing Dependency: libdw.so.1()(64bit) for package: elfutils-0.164-2.el6.x86_64
--> Processing Dependency: libasm.so.1()(64bit) for package: elfutils-0.164-2.el6.x86_64
---> Package file.x86_64 0:5.04-30.el6 will be installed
---> Package gdb.x86_64 0:7.2-92.el6 will be installed
---> Package libss.x86_64 0:1.41.12-23.el6 will be installed
---> Package libyaml.x86_64 0:0.1.3-4.el6_6 will be installed
---> Package patch.x86_64 0:2.6-6.el6 will be installed
---> Package python-babel.noarch 0:0.9.4-5.1.el6 will be installed
---> Package python-chardet.noarch 0:2.2.1-1.el6 will be installed
---> Package python-crypto2.6.x86_64 0:2.6.1-2.el6 will be installed
---> Package python-jsonpointer.noarch 0:1.0-4.el6 will be installed
---> Package python-py.noarch 0:1.4.18-1.el6.centos will be installed
---> Package python-urllib3.noarch 0:1.10.2-3.el6 will be installed
--> Processing Dependency: python-backports-ssl_match_hostname for package: python-urllib3-1.10.2-3.el6.noarch
---> Package python-virtualenv.noarch 0:1.10.1-1.el6 will be installed
---> Package redhat-rpm-config.noarch 0:9.0.3-51.el6.centos will be installed
---> Package unzip.x86_64 0:6.0-5.el6 will be installed
---> Package xz.x86_64 0:4.999.9-0.5.beta.20091007git.el6 will be installed
---> Package xz-lzma-compat.x86_64 0:4.999.9-0.5.beta.20091007git.el6 will be installed
--> Running transaction check
---> Package elfutils-libs.x86_64 0:0.164-2.el6 will be installed
---> Package python-backports-ssl_match_hostname.noarch 0:3.4.0.2-5.el6 will be installed
--> Processing Dependency: python-backports for package: python-backports-ssl_match_hostname-3.4.0.2-5.el6.noarch
--> Running transaction check
---> Package python-backports.x86_64 0:1.0-5.el6 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                  Arch   Version                          Repository
                                                                           Size
================================================================================
Installing:
 PyYAML                   x86_64 3.10-3.1.el6                     base    157 k
 e2fsprogs                x86_64 1.41.12-23.el6                   base    554 k
 python-configobj         noarch 4.6.0-3.el6                      base    182 k
 python-contextlib2       noarch 0.5.1-1.el6                      epel     17 k
 python-coverage          x86_64 3.0.1-2.el6                      base     71 k
 python-devel             x86_64 2.6.6-66.el6_8                   base    173 k
 python-httpretty         noarch 0.8.14-2.20161011git70af1f8.el6  epel     44 k
 python-jinja2            x86_64 2.2.1-3.el6                      base    466 k
 python-jsonpatch         noarch 1.2-4.el6                        base     15 k
 python-jsonschema        noarch 2.3.0-1.el6                      epel     62 k
 python-nose              noarch 0.10.4-3.1.el6                   base    220 k
 python-oauthlib          noarch 0.6.0-4.el6                      epel    119 k
 python-requests          noarch 2.6.0-4.el6                      base     96 k
 python-setuptools        noarch 0.6.10-3.el6                     base    336 k
 python-six               noarch 1.9.0-2.el6                      base     28 k
 python-tox               noarch 1.4.2-8.el6                      epel     72 k
 python-unittest2         noarch 0.5.1-3.el6                      epel    138 k
 python2-mock             noarch 1.0.1-10.el6                     epel     93 k
 rpm-build                x86_64 4.8.0-55.el6                     base    131 k
 sudo                     x86_64 1.8.6p3-29.el6_9                 updates 711 k
Installing for dependencies:
 bzip2                    x86_64 1.0.5-7.el6_0                    base     49 k
 e2fsprogs-libs           x86_64 1.41.12-23.el6                   base    121 k
 elfutils                 x86_64 0.164-2.el6                      base    240 k
 elfutils-libs            x86_64 0.164-2.el6                      base    230 k
 file                     x86_64 5.04-30.el6                      base     49 k
 gdb                      x86_64 7.2-92.el6                       base    2.3 M
 libss                    x86_64 1.41.12-23.el6                   base     42 k
 libyaml                  x86_64 0.1.3-4.el6_6                    base     52 k
 patch                    x86_64 2.6-6.el6                        base     90 k
 python-babel             noarch 0.9.4-5.1.el6                    base    1.4 M
 python-backports         x86_64 1.0-5.el6                        base    5.5 k
 python-backports-ssl_match_hostname
                          noarch 3.4.0.2-5.el6                    base     12 k
 python-chardet           noarch 2.2.1-1.el6                      base    230 k
 python-crypto2.6         x86_64 2.6.1-2.el6                      epel    513 k
 python-jsonpointer       noarch 1.0-4.el6                        base    9.4 k
 python-py                noarch 1.4.18-1.el6.centos              extras  308 k
 python-urllib3           noarch 1.10.2-3.el6                     base    103 k
 python-virtualenv        noarch 1.10.1-1.el6                     epel    1.3 M
 redhat-rpm-config        noarch 9.0.3-51.el6.centos              base     60 k
 unzip                    x86_64 6.0-5.el6                        base    152 k
 xz                       x86_64 4.999.9-0.5.beta.20091007git.el6 base    137 k
 xz-lzma-compat           x86_64 4.999.9-0.5.beta.20091007git.el6 base     16 k

Transaction Summary
================================================================================
Install      42 Package(s)

Total size: 11 M
Installed size: 34 M
Downloading Packages:
warning: rpmts_HdrFromFdno: Header V3 RSA/SHA256 Signature, key ID 0608b895: NOKEY
Retrieving key from file:///etc/pki/rpm-gpg/RPM-GPG-KEY-EPEL-6
Importing GPG key 0x0608B895:
 Userid : EPEL (6) <epel@fedoraproject.org>
 Package: epel-release-6-8.noarch (@extras)
 From   : /etc/pki/rpm-gpg/RPM-GPG-KEY-EPEL-6
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing : python-setuptools-0.6.10-3.el6.noarch                       1/42 

  Installing : xz-4.999.9-0.5.beta.20091007git.el6.x86_64                  2/42 

  Installing : xz-lzma-compat-4.999.9-0.5.beta.20091007git.el6.x86_64      3/42 

  Installing : python-py-1.4.18-1.el6.centos.noarch                        4/42 

  Installing : bzip2-1.0.5-7.el6_0.x86_64                                  5/42 

  Installing : file-5.04-30.el6.x86_64                                     6/42 

  Installing : patch-2.6-6.el6.x86_64                                      7/42 

  Installing : libss-1.41.12-23.el6.x86_64                                 8/42 

  Installing : elfutils-libs-0.164-2.el6.x86_64                            9/42 

  Installing : elfutils-0.164-2.el6.x86_64                                10/42 

  Installing : python-babel-0.9.4-5.1.el6.noarch                          11/42 

  Installing : unzip-6.0-5.el6.x86_64                                     12/42 

  Installing : redhat-rpm-config-9.0.3-51.el6.centos.noarch               13/42 

  Installing : python-chardet-2.2.1-1.el6.noarch                          14/42 

  Installing : python-backports-1.0-5.el6.x86_64                          15/42 

  Installing : python-backports-ssl_match_hostname-3.4.0.2-5.el6.noarch   16/42 

  Installing : e2fsprogs-libs-1.41.12-23.el6.x86_64                       17/42 

  Installing : python-crypto2.6-2.6.1-2.el6.x86_64                        18/42 

  Installing : python-devel-2.6.6-66.el6_8.x86_64                         19/42 

  Installing : python-virtualenv-1.10.1-1.el6.noarch                      20/42 

  Installing : libyaml-0.1.3-4.el6_6.x86_64                               21/42 

  Installing : gdb-7.2-92.el6.x86_64                                      22/42 

  Installing : python-six-1.9.0-2.el6.noarch                              23/42 

  Installing : python-urllib3-1.10.2-3.el6.noarch                         24/42 

  Installing : python-jsonpointer-1.0-4.el6.noarch                        25/42 

  Installing : python-jsonpatch-1.2-4.el6.noarch                          26/42 

  Installing : python-httpretty-0.8.14-2.20161011git70af1f8.el6.noarch    27/42 

  Installing : python-requests-2.6.0-4.el6.noarch                         28/42 

  Installing : rpm-build-4.8.0-55.el6.x86_64                              29/42 

  Installing : PyYAML-3.10-3.1.el6.x86_64                                 30/42 

  Installing : python-tox-1.4.2-8.el6.noarch                              31/42 

  Installing : python-oauthlib-0.6.0-4.el6.noarch                         32/42 

  Installing : e2fsprogs-1.41.12-23.el6.x86_64                            33/42 

  Installing : python-jinja2-2.2.1-3.el6.x86_64                           34/42 

  Installing : python-coverage-3.0.1-2.el6.x86_64                         35/42 

  Installing : python-nose-0.10.4-3.1.el6.noarch                          36/42 

  Installing : python-unittest2-0.5.1-3.el6.noarch                        37/42 

  Installing : python-contextlib2-0.5.1-1.el6.noarch                      38/42 

  Installing : python-configobj-4.6.0-3.el6.noarch                        39/42 

  Installing : python-jsonschema-2.3.0-1.el6.noarch                       40/42 

  Installing : python2-mock-1.0.1-10.el6.noarch                           41/42 

  Installing : sudo-1.8.6p3-29.el6_9.x86_64                               42/42 

  Verifying  : python-jsonpointer-1.0-4.el6.noarch                         1/42 

  Verifying  : python-six-1.9.0-2.el6.noarch                               2/42 

  Verifying  : gdb-7.2-92.el6.x86_64                                       3/42 

  Verifying  : libyaml-0.1.3-4.el6_6.x86_64                                4/42 

  Verifying  : python-devel-2.6.6-66.el6_8.x86_64                          5/42 

  Verifying  : python-jsonpatch-1.2-4.el6.noarch                           6/42 

  Verifying  : python-oauthlib-0.6.0-4.el6.noarch                          7/42 

  Verifying  : sudo-1.8.6p3-29.el6_9.x86_64                                8/42 

  Verifying  : xz-4.999.9-0.5.beta.20091007git.el6.x86_64                  9/42 

  Verifying  : python-crypto2.6-2.6.1-2.el6.x86_64                        10/42 

  Verifying  : e2fsprogs-libs-1.41.12-23.el6.x86_64                       11/42 

  Verifying  : python-backports-1.0-5.el6.x86_64                          12/42 

  Verifying  : PyYAML-3.10-3.1.el6.x86_64                                 13/42 

  Verifying  : python2-mock-1.0.1-10.el6.noarch                           14/42 

  Verifying  : python-chardet-2.2.1-1.el6.noarch                          15/42 

  Verifying  : python-coverage-3.0.1-2.el6.x86_64                         16/42 

  Verifying  : e2fsprogs-1.41.12-23.el6.x86_64                            17/42 

  Verifying  : redhat-rpm-config-9.0.3-51.el6.centos.noarch               18/42 

  Verifying  : python-tox-1.4.2-8.el6.noarch                              19/42 

  Verifying  : python-nose-0.10.4-3.1.el6.noarch                          20/42 

  Verifying  : unzip-6.0-5.el6.x86_64                                     21/42 

  Verifying  : python-httpretty-0.8.14-2.20161011git70af1f8.el6.noarch    22/42 

  Verifying  : python-babel-0.9.4-5.1.el6.noarch                          23/42 

  Verifying  : python-py-1.4.18-1.el6.centos.noarch                       24/42 

  Verifying  : rpm-build-4.8.0-55.el6.x86_64                              25/42 

  Verifying  : xz-lzma-compat-4.999.9-0.5.beta.20091007git.el6.x86_64     26/42 

  Verifying  : python-jsonschema-2.3.0-1.el6.noarch                       27/42 

  Verifying  : python-urllib3-1.10.2-3.el6.noarch                         28/42 

  Verifying  : elfutils-libs-0.164-2.el6.x86_64                           29/42 

  Verifying  : python-setuptools-0.6.10-3.el6.noarch                      30/42 

  Verifying  : libss-1.41.12-23.el6.x86_64                                31/42 

  Verifying  : python-jinja2-2.2.1-3.el6.x86_64                           32/42 

  Verifying  : python-configobj-4.6.0-3.el6.noarch                        33/42 

  Verifying  : python-contextlib2-0.5.1-1.el6.noarch                      34/42 

  Verifying  : patch-2.6-6.el6.x86_64                                     35/42 

  Verifying  : file-5.04-30.el6.x86_64                                    36/42 

  Verifying  : python-virtualenv-1.10.1-1.el6.noarch                      37/42 

  Verifying  : elfutils-0.164-2.el6.x86_64                                38/42 

  Verifying  : python-requests-2.6.0-4.el6.noarch                         39/42 

  Verifying  : python-backports-ssl_match_hostname-3.4.0.2-5.el6.noarch   40/42 

  Verifying  : python-unittest2-0.5.1-3.el6.noarch                        41/42 

  Verifying  : bzip2-1.0.5-7.el6_0.x86_64                                 42/42 

Installed:
  PyYAML.x86_64 0:3.10-3.1.el6                                                  
  e2fsprogs.x86_64 0:1.41.12-23.el6                                             
  python-configobj.noarch 0:4.6.0-3.el6                                         
  python-contextlib2.noarch 0:0.5.1-1.el6                                       
  python-coverage.x86_64 0:3.0.1-2.el6                                          
  python-devel.x86_64 0:2.6.6-66.el6_8                                          
  python-httpretty.noarch 0:0.8.14-2.20161011git70af1f8.el6                     
  python-jinja2.x86_64 0:2.2.1-3.el6                                            
  python-jsonpatch.noarch 0:1.2-4.el6                                           
  python-jsonschema.noarch 0:2.3.0-1.el6                                        
  python-nose.noarch 0:0.10.4-3.1.el6                                           
  python-oauthlib.noarch 0:0.6.0-4.el6                                          
  python-requests.noarch 0:2.6.0-4.el6                                          
  python-setuptools.noarch 0:0.6.10-3.el6                                       
  python-six.noarch 0:1.9.0-2.el6                                               
  python-tox.noarch 0:1.4.2-8.el6                                               
  python-unittest2.noarch 0:0.5.1-3.el6                                         
  python2-mock.noarch 0:1.0.1-10.el6                                            
  rpm-build.x86_64 0:4.8.0-55.el6                                               
  sudo.x86_64 0:1.8.6p3-29.el6_9                                                

Dependency Installed:
  bzip2.x86_64 0:1.0.5-7.el6_0                                                  
  e2fsprogs-libs.x86_64 0:1.41.12-23.el6                                        
  elfutils.x86_64 0:0.164-2.el6                                                 
  elfutils-libs.x86_64 0:0.164-2.el6                                            
  file.x86_64 0:5.04-30.el6                                                     
  gdb.x86_64 0:7.2-92.el6                                                       
  libss.x86_64 0:1.41.12-23.el6                                                 
  libyaml.x86_64 0:0.1.3-4.el6_6                                                
  patch.x86_64 0:2.6-6.el6                                                      
  python-babel.noarch 0:0.9.4-5.1.el6                                           
  python-backports.x86_64 0:1.0-5.el6                                           
  python-backports-ssl_match_hostname.noarch 0:3.4.0.2-5.el6                    
  python-chardet.noarch 0:2.2.1-1.el6                                           
  python-crypto2.6.x86_64 0:2.6.1-2.el6                                         
  python-jsonpointer.noarch 0:1.0-4.el6                                         
  python-py.noarch 0:1.4.18-1.el6.centos                                        
  python-urllib3.noarch 0:1.10.2-3.el6                                          
  python-virtualenv.noarch 0:1.10.1-1.el6                                       
  redhat-rpm-config.noarch 0:9.0.3-51.el6.centos                                
  unzip.x86_64 0:6.0-5.el6                                                      
  xz.x86_64 0:4.999.9-0.5.beta.20091007git.el6                                  
  xz-lzma-compat.x86_64 0:4.999.9-0.5.beta.20091007git.el6                      

Complete!
Installing deps: python-configobj python-oauthlib python-contextlib2 python-coverage python-httpretty python-six PyYAML python-jsonpatch python-jinja2 python-jsonschema python-setuptools python-requests python-unittest2 python-mock python-nose e2fsprogs iproute net-tools procps rsyslog shadow-utils sudo python-devel python-setuptools make sudo tar python-tox
# On branch ubuntu/zesty
# Untracked files:
#   (use "git add <file>..." to include in what will be committed)
#
#	cloud-init.dsc
#	cloud-init_17.1-286-g40551a78-1~bddeb.debian.tar.xz
#	cloud-init_17.1-286-g40551a78-1~bddeb.dsc
#	cloud-init_17.1-286-g40551a78-1~bddeb_all.deb
#	cloud-init_17.1-286-g40551a78-1~bddeb_amd64.changes
#	cloud-init_17.1-286-g40551a78-1~bddeb_source.build
#	cloud-init_17.1-286-g40551a78-1~bddeb_source.changes
#	cloud-init_17.1-286-g40551a78.orig.tar.gz
nothing added to commit but untracked files present (use "git add" to track)
................................../usr/lib/python2.6/site-packages/unittest2/case.py:335: DeprecationWarning: Use of a TestResult without an addSkip method is deprecated
  self._addSkip(result, str(e))
.............................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................
----------------------------------------------------------------------
Ran 1103 tests in 7.708s

OK
Archived the code in u'/tmp/rpmbuildpSiFx1/rpmbuild/SOURCES/cloud-init-17.1-286-g40551a78.tar.gz'
Created spec file at '/tmp/rpmbuildpSiFx1/rpmbuild/SPECS/cloud-init.spec'
Running 'rpmbuild' in '/tmp/rpmbuildpSiFx1/rpmbuild'
Wrote out redhat package '/home/ci-test/cloud-init/cloud-init-17.1+286.g40551a78-1.el6.noarch.rpm'
Wrote out redhat package '/home/ci-test/cloud-init/cloud-init-17.1+286.g40551a78-1.el6.src.rpm'
[Pipeline] sh
[cloud-init-ci@2] Running shell script
+ http_proxy=http://squid.internal:3128 ./tools/run-centos -r -u 7
Creating cloud-init-centos-462ee9c0


Starting cloud-init-centos-462ee9c0
Installing prep packages: git
:: running yum install --downloadonly --assumeyes --setopt=keepcache=1 git [1/10]
Failed to set locale, defaulting to C
Resolving Dependencies
--> Running transaction check
---> Package git.x86_64 0:1.8.3.1-12.el7_4 will be installed
--> Processing Dependency: perl-Git = 1.8.3.1-12.el7_4 for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: perl >= 5.008 for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: rsync for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: perl(warnings) for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: perl(vars) for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: perl(strict) for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: perl(lib) for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: perl(Term::ReadKey) for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: perl(Git) for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: perl(Getopt::Long) for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: perl(File::stat) for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: perl(File::Temp) for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: perl(File::Spec) for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: perl(File::Path) for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: perl(File::Find) for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: perl(File::Copy) for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: perl(File::Basename) for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: perl(Exporter) for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: perl(Error) for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: less for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: /usr/bin/perl for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: libgnome-keyring.so.0()(64bit) for package: git-1.8.3.1-12.el7_4.x86_64
--> Running transaction check
---> Package less.x86_64 0:458-9.el7 will be installed
--> Processing Dependency: groff-base for package: less-458-9.el7.x86_64
---> Package libgnome-keyring.x86_64 0:3.12.0-1.el7 will be installed
---> Package perl.x86_64 4:5.16.3-292.el7 will be installed
--> Processing Dependency: perl-libs = 4:5.16.3-292.el7 for package: 4:perl-5.16.3-292.el7.x86_64
--> Processing Dependency: perl(Socket) >= 1.3 for package: 4:perl-5.16.3-292.el7.x86_64
--> Processing Dependency: perl(Scalar::Util) >= 1.10 for package: 4:perl-5.16.3-292.el7.x86_64
--> Processing Dependency: perl-macros for package: 4:perl-5.16.3-292.el7.x86_64
--> Processing Dependency: perl-libs for package: 4:perl-5.16.3-292.el7.x86_64
--> Processing Dependency: perl(threads::shared) for package: 4:perl-5.16.3-292.el7.x86_64
--> Processing Dependency: perl(threads) for package: 4:perl-5.16.3-292.el7.x86_64
--> Processing Dependency: perl(constant) for package: 4:perl-5.16.3-292.el7.x86_64
--> Processing Dependency: perl(Time::Local) for package: 4:perl-5.16.3-292.el7.x86_64
--> Processing Dependency: perl(Time::HiRes) for package: 4:perl-5.16.3-292.el7.x86_64
--> Processing Dependency: perl(Storable) for package: 4:perl-5.16.3-292.el7.x86_64
--> Processing Dependency: perl(Socket) for package: 4:perl-5.16.3-292.el7.x86_64
--> Processing Dependency: perl(Scalar::Util) for package: 4:perl-5.16.3-292.el7.x86_64
--> Processing Dependency: perl(Pod::Simple::XHTML) for package: 4:perl-5.16.3-292.el7.x86_64
--> Processing Dependency: perl(Pod::Simple::Search) for package: 4:perl-5.16.3-292.el7.x86_64
--> Processing Dependency: perl(Filter::Util::Call) for package: 4:perl-5.16.3-292.el7.x86_64
--> Processing Dependency: perl(Carp) for package: 4:perl-5.16.3-292.el7.x86_64
--> Processing Dependency: libperl.so()(64bit) for package: 4:perl-5.16.3-292.el7.x86_64
---> Package perl-Error.noarch 1:0.17020-2.el7 will be installed
---> Package perl-Exporter.noarch 0:5.68-3.el7 will be installed
---> Package perl-File-Path.noarch 0:2.09-2.el7 will be installed
---> Package perl-File-Temp.noarch 0:0.23.01-3.el7 will be installed
---> Package perl-Getopt-Long.noarch 0:2.40-2.el7 will be installed
--> Processing Dependency: perl(Pod::Usage) >= 1.14 for package: perl-Getopt-Long-2.40-2.el7.noarch
--> Processing Dependency: perl(Text::ParseWords) for package: perl-Getopt-Long-2.40-2.el7.noarch
---> Package perl-Git.noarch 0:1.8.3.1-12.el7_4 will be installed
---> Package perl-PathTools.x86_64 0:3.40-5.el7 will be installed
---> Package perl-TermReadKey.x86_64 0:2.30-20.el7 will be installed
---> Package rsync.x86_64 0:3.0.9-18.el7 will be installed
--> Running transaction check
---> Package groff-base.x86_64 0:1.22.2-8.el7 will be installed
---> Package perl-Carp.noarch 0:1.26-244.el7 will be installed
---> Package perl-Filter.x86_64 0:1.49-3.el7 will be installed
---> Package perl-Pod-Simple.noarch 1:3.28-4.el7 will be installed
--> Processing Dependency: perl(Pod::Escapes) >= 1.04 for package: 1:perl-Pod-Simple-3.28-4.el7.noarch
--> Processing Dependency: perl(Encode) for package: 1:perl-Pod-Simple-3.28-4.el7.noarch
---> Package perl-Pod-Usage.noarch 0:1.63-3.el7 will be installed
--> Processing Dependency: perl(Pod::Text) >= 3.15 for package: perl-Pod-Usage-1.63-3.el7.noarch
--> Processing Dependency: perl-Pod-Perldoc for package: perl-Pod-Usage-1.63-3.el7.noarch
---> Package perl-Scalar-List-Utils.x86_64 0:1.27-248.el7 will be installed
---> Package perl-Socket.x86_64 0:2.010-4.el7 will be installed
---> Package perl-Storable.x86_64 0:2.45-3.el7 will be installed
---> Package perl-Text-ParseWords.noarch 0:3.29-4.el7 will be installed
---> Package perl-Time-HiRes.x86_64 4:1.9725-3.el7 will be installed
---> Package perl-Time-Local.noarch 0:1.2300-2.el7 will be installed
---> Package perl-constant.noarch 0:1.27-2.el7 will be installed
---> Package perl-libs.x86_64 4:5.16.3-292.el7 will be installed
---> Package perl-macros.x86_64 4:5.16.3-292.el7 will be installed
---> Package perl-threads.x86_64 0:1.87-4.el7 will be installed
---> Package perl-threads-shared.x86_64 0:1.43-6.el7 will be installed
--> Running transaction check
---> Package perl-Encode.x86_64 0:2.51-7.el7 will be installed
---> Package perl-Pod-Escapes.noarch 1:1.04-292.el7 will be installed
---> Package perl-Pod-Perldoc.noarch 0:3.20-4.el7 will be installed
--> Processing Dependency: perl(parent) for package: perl-Pod-Perldoc-3.20-4.el7.noarch
--> Processing Dependency: perl(HTTP::Tiny) for package: perl-Pod-Perldoc-3.20-4.el7.noarch
---> Package perl-podlators.noarch 0:2.5.1-3.el7 will be installed
--> Running transaction check
---> Package perl-HTTP-Tiny.noarch 0:0.033-3.el7 will be installed
---> Package perl-parent.noarch 1:0.225-244.el7 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                    Arch       Version                Repository   Size
================================================================================
Installing:
 git                        x86_64     1.8.3.1-12.el7_4       updates     4.4 M
Installing for dependencies:
 groff-base                 x86_64     1.22.2-8.el7           base        942 k
 less                       x86_64     458-9.el7              base        120 k
 libgnome-keyring           x86_64     3.12.0-1.el7           base        109 k
 perl                       x86_64     4:5.16.3-292.el7       base        8.0 M
 perl-Carp                  noarch     1.26-244.el7           base         19 k
 perl-Encode                x86_64     2.51-7.el7             base        1.5 M
 perl-Error                 noarch     1:0.17020-2.el7        base         32 k
 perl-Exporter              noarch     5.68-3.el7             base         28 k
 perl-File-Path             noarch     2.09-2.el7             base         26 k
 perl-File-Temp             noarch     0.23.01-3.el7          base         56 k
 perl-Filter                x86_64     1.49-3.el7             base         76 k
 perl-Getopt-Long           noarch     2.40-2.el7             base         56 k
 perl-Git                   noarch     1.8.3.1-12.el7_4       updates      53 k
 perl-HTTP-Tiny             noarch     0.033-3.el7            base         38 k
 perl-PathTools             x86_64     3.40-5.el7             base         82 k
 perl-Pod-Escapes           noarch     1:1.04-292.el7         base         51 k
 perl-Pod-Perldoc           noarch     3.20-4.el7             base         87 k
 perl-Pod-Simple            noarch     1:3.28-4.el7           base        216 k
 perl-Pod-Usage             noarch     1.63-3.el7             base         27 k
 perl-Scalar-List-Utils     x86_64     1.27-248.el7           base         36 k
 perl-Socket                x86_64     2.010-4.el7            base         49 k
 perl-Storable              x86_64     2.45-3.el7             base         77 k
 perl-TermReadKey           x86_64     2.30-20.el7            base         31 k
 perl-Text-ParseWords       noarch     3.29-4.el7             base         14 k
 perl-Time-HiRes            x86_64     4:1.9725-3.el7         base         45 k
 perl-Time-Local            noarch     1.2300-2.el7           base         24 k
 perl-constant              noarch     1.27-2.el7             base         19 k
 perl-libs                  x86_64     4:5.16.3-292.el7       base        688 k
 perl-macros                x86_64     4:5.16.3-292.el7       base         43 k
 perl-parent                noarch     1:0.225-244.el7        base         12 k
 perl-podlators             noarch     2.5.1-3.el7            base        112 k
 perl-threads               x86_64     1.87-4.el7             base         49 k
 perl-threads-shared        x86_64     1.43-6.el7             base         39 k
 rsync                      x86_64     3.0.9-18.el7           base        360 k

Transaction Summary
================================================================================
Install  1 Package (+34 Dependent packages)

Total download size: 17 M
Installed size: 63 M
Background downloading packages, then exiting:
warning: /var/cache/yum/x86_64/7/base/packages/libgnome-keyring-3.12.0-1.el7.x86_64.rpm.315.tmp: Header V3 RSA/SHA256 Signature, key ID f4a80eb5: NOKEY
Public key for libgnome-keyring-3.12.0-1.el7.x86_64.rpm.315.tmp is not installed
Public key for perl-Git-1.8.3.1-12.el7_4.noarch.rpm.315.tmp is not installed
--------------------------------------------------------------------------------
Total                                              2.1 MB/s |  17 MB  00:08     
exiting because "Download Only" specified
:: running yum install --cacheonly --assumeyes git
Failed to set locale, defaulting to C
Resolving Dependencies
--> Running transaction check
---> Package git.x86_64 0:1.8.3.1-12.el7_4 will be installed
--> Processing Dependency: perl-Git = 1.8.3.1-12.el7_4 for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: perl >= 5.008 for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: rsync for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: perl(warnings) for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: perl(vars) for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: perl(strict) for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: perl(lib) for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: perl(Term::ReadKey) for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: perl(Git) for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: perl(Getopt::Long) for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: perl(File::stat) for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: perl(File::Temp) for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: perl(File::Spec) for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: perl(File::Path) for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: perl(File::Find) for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: perl(File::Copy) for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: perl(File::Basename) for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: perl(Exporter) for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: perl(Error) for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: less for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: /usr/bin/perl for package: git-1.8.3.1-12.el7_4.x86_64
--> Processing Dependency: libgnome-keyring.so.0()(64bit) for package: git-1.8.3.1-12.el7_4.x86_64
--> Running transaction check
---> Package less.x86_64 0:458-9.el7 will be installed
--> Processing Dependency: groff-base for package: less-458-9.el7.x86_64
---> Package libgnome-keyring.x86_64 0:3.12.0-1.el7 will be installed
---> Package perl.x86_64 4:5.16.3-292.el7 will be installed
--> Processing Dependency: perl-libs = 4:5.16.3-292.el7 for package: 4:perl-5.16.3-292.el7.x86_64
--> Processing Dependency: perl(Socket) >= 1.3 for package: 4:perl-5.16.3-292.el7.x86_64
--> Processing Dependency: perl(Scalar::Util) >= 1.10 for package: 4:perl-5.16.3-292.el7.x86_64
--> Processing Dependency: perl-macros for package: 4:perl-5.16.3-292.el7.x86_64
--> Processing Dependency: perl-libs for package: 4:perl-5.16.3-292.el7.x86_64
--> Processing Dependency: perl(threads::shared) for package: 4:perl-5.16.3-292.el7.x86_64
--> Processing Dependency: perl(threads) for package: 4:perl-5.16.3-292.el7.x86_64
--> Processing Dependency: perl(constant) for package: 4:perl-5.16.3-292.el7.x86_64
--> Processing Dependency: perl(Time::Local) for package: 4:perl-5.16.3-292.el7.x86_64
--> Processing Dependency: perl(Time::HiRes) for package: 4:perl-5.16.3-292.el7.x86_64
--> Processing Dependency: perl(Storable) for package: 4:perl-5.16.3-292.el7.x86_64
--> Processing Dependency: perl(Socket) for package: 4:perl-5.16.3-292.el7.x86_64
--> Processing Dependency: perl(Scalar::Util) for package: 4:perl-5.16.3-292.el7.x86_64
--> Processing Dependency: perl(Pod::Simple::XHTML) for package: 4:perl-5.16.3-292.el7.x86_64
--> Processing Dependency: perl(Pod::Simple::Search) for package: 4:perl-5.16.3-292.el7.x86_64
--> Processing Dependency: perl(Filter::Util::Call) for package: 4:perl-5.16.3-292.el7.x86_64
--> Processing Dependency: perl(Carp) for package: 4:perl-5.16.3-292.el7.x86_64
--> Processing Dependency: libperl.so()(64bit) for package: 4:perl-5.16.3-292.el7.x86_64
---> Package perl-Error.noarch 1:0.17020-2.el7 will be installed
---> Package perl-Exporter.noarch 0:5.68-3.el7 will be installed
---> Package perl-File-Path.noarch 0:2.09-2.el7 will be installed
---> Package perl-File-Temp.noarch 0:0.23.01-3.el7 will be installed
---> Package perl-Getopt-Long.noarch 0:2.40-2.el7 will be installed
--> Processing Dependency: perl(Pod::Usage) >= 1.14 for package: perl-Getopt-Long-2.40-2.el7.noarch
--> Processing Dependency: perl(Text::ParseWords) for package: perl-Getopt-Long-2.40-2.el7.noarch
---> Package perl-Git.noarch 0:1.8.3.1-12.el7_4 will be installed
---> Package perl-PathTools.x86_64 0:3.40-5.el7 will be installed
---> Package perl-TermReadKey.x86_64 0:2.30-20.el7 will be installed
---> Package rsync.x86_64 0:3.0.9-18.el7 will be installed
--> Running transaction check
---> Package groff-base.x86_64 0:1.22.2-8.el7 will be installed
---> Package perl-Carp.noarch 0:1.26-244.el7 will be installed
---> Package perl-Filter.x86_64 0:1.49-3.el7 will be installed
---> Package perl-Pod-Simple.noarch 1:3.28-4.el7 will be installed
--> Processing Dependency: perl(Pod::Escapes) >= 1.04 for package: 1:perl-Pod-Simple-3.28-4.el7.noarch
--> Processing Dependency: perl(Encode) for package: 1:perl-Pod-Simple-3.28-4.el7.noarch
---> Package perl-Pod-Usage.noarch 0:1.63-3.el7 will be installed
--> Processing Dependency: perl(Pod::Text) >= 3.15 for package: perl-Pod-Usage-1.63-3.el7.noarch
--> Processing Dependency: perl-Pod-Perldoc for package: perl-Pod-Usage-1.63-3.el7.noarch
---> Package perl-Scalar-List-Utils.x86_64 0:1.27-248.el7 will be installed
---> Package perl-Socket.x86_64 0:2.010-4.el7 will be installed
---> Package perl-Storable.x86_64 0:2.45-3.el7 will be installed
---> Package perl-Text-ParseWords.noarch 0:3.29-4.el7 will be installed
---> Package perl-Time-HiRes.x86_64 4:1.9725-3.el7 will be installed
---> Package perl-Time-Local.noarch 0:1.2300-2.el7 will be installed
---> Package perl-constant.noarch 0:1.27-2.el7 will be installed
---> Package perl-libs.x86_64 4:5.16.3-292.el7 will be installed
---> Package perl-macros.x86_64 4:5.16.3-292.el7 will be installed
---> Package perl-threads.x86_64 0:1.87-4.el7 will be installed
---> Package perl-threads-shared.x86_64 0:1.43-6.el7 will be installed
--> Running transaction check
---> Package perl-Encode.x86_64 0:2.51-7.el7 will be installed
---> Package perl-Pod-Escapes.noarch 1:1.04-292.el7 will be installed
---> Package perl-Pod-Perldoc.noarch 0:3.20-4.el7 will be installed
--> Processing Dependency: perl(parent) for package: perl-Pod-Perldoc-3.20-4.el7.noarch
--> Processing Dependency: perl(HTTP::Tiny) for package: perl-Pod-Perldoc-3.20-4.el7.noarch
---> Package perl-podlators.noarch 0:2.5.1-3.el7 will be installed
--> Running transaction check
---> Package perl-HTTP-Tiny.noarch 0:0.033-3.el7 will be installed
---> Package perl-parent.noarch 1:0.225-244.el7 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                    Arch       Version                Repository   Size
================================================================================
Installing:
 git                        x86_64     1.8.3.1-12.el7_4       updates     4.4 M
Installing for dependencies:
 groff-base                 x86_64     1.22.2-8.el7           base        942 k
 less                       x86_64     458-9.el7              base        120 k
 libgnome-keyring           x86_64     3.12.0-1.el7           base        109 k
 perl                       x86_64     4:5.16.3-292.el7       base        8.0 M
 perl-Carp                  noarch     1.26-244.el7           base         19 k
 perl-Encode                x86_64     2.51-7.el7             base        1.5 M
 perl-Error                 noarch     1:0.17020-2.el7        base         32 k
 perl-Exporter              noarch     5.68-3.el7             base         28 k
 perl-File-Path             noarch     2.09-2.el7             base         26 k
 perl-File-Temp             noarch     0.23.01-3.el7          base         56 k
 perl-Filter                x86_64     1.49-3.el7             base         76 k
 perl-Getopt-Long           noarch     2.40-2.el7             base         56 k
 perl-Git                   noarch     1.8.3.1-12.el7_4       updates      53 k
 perl-HTTP-Tiny             noarch     0.033-3.el7            base         38 k
 perl-PathTools             x86_64     3.40-5.el7             base         82 k
 perl-Pod-Escapes           noarch     1:1.04-292.el7         base         51 k
 perl-Pod-Perldoc           noarch     3.20-4.el7             base         87 k
 perl-Pod-Simple            noarch     1:3.28-4.el7           base        216 k
 perl-Pod-Usage             noarch     1.63-3.el7             base         27 k
 perl-Scalar-List-Utils     x86_64     1.27-248.el7           base         36 k
 perl-Socket                x86_64     2.010-4.el7            base         49 k
 perl-Storable              x86_64     2.45-3.el7             base         77 k
 perl-TermReadKey           x86_64     2.30-20.el7            base         31 k
 perl-Text-ParseWords       noarch     3.29-4.el7             base         14 k
 perl-Time-HiRes            x86_64     4:1.9725-3.el7         base         45 k
 perl-Time-Local            noarch     1.2300-2.el7           base         24 k
 perl-constant              noarch     1.27-2.el7             base         19 k
 perl-libs                  x86_64     4:5.16.3-292.el7       base        688 k
 perl-macros                x86_64     4:5.16.3-292.el7       base         43 k
 perl-parent                noarch     1:0.225-244.el7        base         12 k
 perl-podlators             noarch     2.5.1-3.el7            base        112 k
 perl-threads               x86_64     1.87-4.el7             base         49 k
 perl-threads-shared        x86_64     1.43-6.el7             base         39 k
 rsync                      x86_64     3.0.9-18.el7           base        360 k

Transaction Summary
================================================================================
Install  1 Package (+34 Dependent packages)

Total size: 17 M
Installed size: 63 M
Downloading packages:
warning: /var/cache/yum/x86_64/7/base/packages/perl-HTTP-Tiny-0.033-3.el7.noarch.rpm: Header V3 RSA/SHA256 Signature, key ID f4a80eb5: NOKEY
Retrieving key from file:///etc/pki/rpm-gpg/RPM-GPG-KEY-CentOS-7
Importing GPG key 0xF4A80EB5:
 Userid     : "CentOS-7 Key (CentOS 7 Official Signing Key) <security@centos.org>"
 Fingerprint: 6341 ab27 53d7 8a78 a7c2 7bb1 24c6 a8a7 f4a8 0eb5
 Package    : centos-release-7-4.1708.el7.centos.x86_64 (@base)
 From       : /etc/pki/rpm-gpg/RPM-GPG-KEY-CentOS-7
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Installing : groff-base-1.22.2-8.el7.x86_64                              1/35 
  Installing : 1:perl-parent-0.225-244.el7.noarch                          2/35 
  Installing : perl-HTTP-Tiny-0.033-3.el7.noarch                           3/35 
  Installing : perl-podlators-2.5.1-3.el7.noarch                           4/35 
  Installing : perl-Pod-Perldoc-3.20-4.el7.noarch                          5/35 
  Installing : 1:perl-Pod-Escapes-1.04-292.el7.noarch                      6/35 
  Installing : perl-Text-ParseWords-3.29-4.el7.noarch                      7/35 
  Installing : perl-Encode-2.51-7.el7.x86_64                               8/35 
  Installing : perl-Pod-Usage-1.63-3.el7.noarch                            9/35 
  Installing : 4:perl-macros-5.16.3-292.el7.x86_64                        10/35 
  Installing : 4:perl-libs-5.16.3-292.el7.x86_64                          11/35 
  Installing : 4:perl-Time-HiRes-1.9725-3.el7.x86_64                      12/35 
  Installing : perl-Exporter-5.68-3.el7.noarch                            13/35 
  Installing : perl-constant-1.27-2.el7.noarch                            14/35 
  Installing : perl-Time-Local-1.2300-2.el7.noarch                        15/35 
  Installing : perl-Socket-2.010-4.el7.x86_64                             16/35 
  Installing : perl-Carp-1.26-244.el7.noarch                              17/35 
  Installing : perl-Storable-2.45-3.el7.x86_64                            18/35 
  Installing : perl-PathTools-3.40-5.el7.x86_64                           19/35 
  Installing : perl-Scalar-List-Utils-1.27-248.el7.x86_64                 20/35 
  Installing : perl-File-Temp-0.23.01-3.el7.noarch                        21/35 
  Installing : perl-File-Path-2.09-2.el7.noarch                           22/35 
  Installing : perl-threads-shared-1.43-6.el7.x86_64                      23/35 
  Installing : perl-threads-1.87-4.el7.x86_64                             24/35 
  Installing : perl-Filter-1.49-3.el7.x86_64                              25/35 
  Installing : 1:perl-Pod-Simple-3.28-4.el7.noarch                        26/35 
  Installing : perl-Getopt-Long-2.40-2.el7.noarch                         27/35 
  Installing : 4:perl-5.16.3-292.el7.x86_64                               28/35 
  Installing : 1:perl-Error-0.17020-2.el7.noarch                          29/35 
  Installing : perl-TermReadKey-2.30-20.el7.x86_64                        30/35 
  Installing : less-458-9.el7.x86_64                                      31/35 
  Installing : rsync-3.0.9-18.el7.x86_64                                  32/35 
  Installing : libgnome-keyring-3.12.0-1.el7.x86_64                       33/35 
  Installing : perl-Git-1.8.3.1-12.el7_4.noarch                           34/35 
  Installing : git-1.8.3.1-12.el7_4.x86_64                                35/35 
  Verifying  : perl-HTTP-Tiny-0.033-3.el7.noarch                           1/35 
  Verifying  : libgnome-keyring-3.12.0-1.el7.x86_64                        2/35 
  Verifying  : perl-threads-shared-1.43-6.el7.x86_64                       3/35 
  Verifying  : 4:perl-Time-HiRes-1.9725-3.el7.x86_64                       4/35 
  Verifying  : perl-Exporter-5.68-3.el7.noarch                             5/35 
  Verifying  : perl-constant-1.27-2.el7.noarch                             6/35 
  Verifying  : perl-PathTools-3.40-5.el7.x86_64                            7/35 
  Verifying  : 4:perl-macros-5.16.3-292.el7.x86_64                         8/35 
  Verifying  : git-1.8.3.1-12.el7_4.x86_64                                 9/35 
  Verifying  : rsync-3.0.9-18.el7.x86_64                                  10/35 
  Verifying  : 1:perl-parent-0.225-244.el7.noarch                         11/35 
  Verifying  : 4:perl-5.16.3-292.el7.x86_64                               12/35 
  Verifying  : perl-TermReadKey-2.30-20.el7.x86_64                        13/35 
  Verifying  : groff-base-1.22.2-8.el7.x86_64                             14/35 
  Verifying  : perl-File-Temp-0.23.01-3.el7.noarch                        15/35 
  Verifying  : 1:perl-Pod-Simple-3.28-4.el7.noarch                        16/35 
  Verifying  : perl-Time-Local-1.2300-2.el7.noarch                        17/35 
  Verifying  : 4:perl-libs-5.16.3-292.el7.x86_64                          18/35 
  Verifying  : perl-Pod-Perldoc-3.20-4.el7.noarch                         19/35 
  Verifying  : perl-Socket-2.010-4.el7.x86_64                             20/35 
  Verifying  : perl-Carp-1.26-244.el7.noarch                              21/35 
  Verifying  : perl-Git-1.8.3.1-12.el7_4.noarch                           22/35 
  Verifying  : 1:perl-Error-0.17020-2.el7.noarch                          23/35 
  Verifying  : perl-Storable-2.45-3.el7.x86_64                            24/35 
  Verifying  : perl-Scalar-List-Utils-1.27-248.el7.x86_64                 25/35 
  Verifying  : 1:perl-Pod-Escapes-1.04-292.el7.noarch                     26/35 
  Verifying  : perl-Pod-Usage-1.63-3.el7.noarch                           27/35 
  Verifying  : perl-Encode-2.51-7.el7.x86_64                              28/35 
  Verifying  : perl-podlators-2.5.1-3.el7.noarch                          29/35 
  Verifying  : perl-Getopt-Long-2.40-2.el7.noarch                         30/35 
  Verifying  : perl-File-Path-2.09-2.el7.noarch                           31/35 
  Verifying  : perl-threads-1.87-4.el7.x86_64                             32/35 
  Verifying  : perl-Filter-1.49-3.el7.x86_64                              33/35 
  Verifying  : perl-Text-ParseWords-3.29-4.el7.noarch                     34/35 
  Verifying  : less-458-9.el7.x86_64                                      35/35 

Installed:
  git.x86_64 0:1.8.3.1-12.el7_4                                                 

Dependency Installed:
  groff-base.x86_64 0:1.22.2-8.el7                                              
  less.x86_64 0:458-9.el7                                                       
  libgnome-keyring.x86_64 0:3.12.0-1.el7                                        
  perl.x86_64 4:5.16.3-292.el7                                                  
  perl-Carp.noarch 0:1.26-244.el7                                               
  perl-Encode.x86_64 0:2.51-7.el7                                               
  perl-Error.noarch 1:0.17020-2.el7                                             
  perl-Exporter.noarch 0:5.68-3.el7                                             
  perl-File-Path.noarch 0:2.09-2.el7                                            
  perl-File-Temp.noarch 0:0.23.01-3.el7                                         
  perl-Filter.x86_64 0:1.49-3.el7                                               
  perl-Getopt-Long.noarch 0:2.40-2.el7                                          
  perl-Git.noarch 0:1.8.3.1-12.el7_4                                            
  perl-HTTP-Tiny.noarch 0:0.033-3.el7                                           
  perl-PathTools.x86_64 0:3.40-5.el7                                            
  perl-Pod-Escapes.noarch 1:1.04-292.el7                                        
  perl-Pod-Perldoc.noarch 0:3.20-4.el7                                          
  perl-Pod-Simple.noarch 1:3.28-4.el7                                           
  perl-Pod-Usage.noarch 0:1.63-3.el7                                            
  perl-Scalar-List-Utils.x86_64 0:1.27-248.el7                                  
  perl-Socket.x86_64 0:2.010-4.el7                                              
  perl-Storable.x86_64 0:2.45-3.el7                                             
  perl-TermReadKey.x86_64 0:2.30-20.el7                                         
  perl-Text-ParseWords.noarch 0:3.29-4.el7                                      
  perl-Time-HiRes.x86_64 4:1.9725-3.el7                                         
  perl-Time-Local.noarch 0:1.2300-2.el7                                         
  perl-constant.noarch 0:1.27-2.el7                                             
  perl-libs.x86_64 4:5.16.3-292.el7                                             
  perl-macros.x86_64 4:5.16.3-292.el7                                           
  perl-parent.noarch 1:0.225-244.el7                                            
  perl-podlators.noarch 0:2.5.1-3.el7                                           
  perl-threads.x86_64 0:1.87-4.el7                                              
  perl-threads-shared.x86_64 0:1.43-6.el7                                       
  rsync.x86_64 0:3.0.9-18.el7                                                   

Complete!
:: running yum install --downloadonly --assumeyes --setopt=keepcache=1 epel-release [1/10]
Failed to set locale, defaulting to C
Resolving Dependencies
--> Running transaction check
---> Package epel-release.noarch 0:7-9 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                Arch             Version         Repository        Size
================================================================================
Installing:
 epel-release           noarch           7-9             extras            14 k

Transaction Summary
================================================================================
Install  1 Package

Total download size: 14 k
Installed size: 24 k
Background downloading packages, then exiting:
exiting because "Download Only" specified
:: running yum install --cacheonly --assumeyes epel-release
Failed to set locale, defaulting to C
Resolving Dependencies
--> Running transaction check
---> Package epel-release.noarch 0:7-9 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                Arch             Version         Repository        Size
================================================================================
Installing:
 epel-release           noarch           7-9             extras            14 k

Transaction Summary
================================================================================
Install  1 Package

Total size: 14 k
Installed size: 24 k
Downloading packages:
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Installing : epel-release-7-9.noarch                                      1/1 
  Verifying  : epel-release-7-9.noarch                                      1/1 

Installed:
  epel-release.noarch 0:7-9                                                     

Complete!
:: running yum install --downloadonly --assumeyes --setopt=keepcache=1 python-configobj python-oauthlib python-contextlib2 python-coverage python-httpretty python-six PyYAML python-jsonpatch python-jinja2 python-jsonschema python-setuptools python-requests python-unittest2 python-mock python-nose e2fsprogs iproute net-tools procps rsyslog shadow-utils sudo python-devel python-setuptools make sudo tar python-tox rpm-build [1/10]
Failed to set locale, defaulting to C
Package python-oauthlib is obsoleted by python2-oauthlib, trying to install python2-oauthlib-2.0.1-8.el7.noarch instead
Package iproute-3.10.0-87.el7.x86_64 already installed and latest version
Package procps-ng-3.3.10-16.el7.x86_64 already installed and latest version
Package rsyslog-8.24.0-12.el7.x86_64 already installed and latest version
Package 2:shadow-utils-4.1.5.1-24.el7.x86_64 already installed and latest version
Package 2:tar-1.26-32.el7.x86_64 already installed and latest version
Resolving Dependencies
--> Running transaction check
---> Package PyYAML.x86_64 0:3.10-11.el7 will be installed
--> Processing Dependency: libyaml-0.so.2()(64bit) for package: PyYAML-3.10-11.el7.x86_64
---> Package e2fsprogs.x86_64 0:1.42.9-10.el7 will be installed
--> Processing Dependency: libss = 1.42.9-10.el7 for package: e2fsprogs-1.42.9-10.el7.x86_64
--> Processing Dependency: e2fsprogs-libs(x86-64) = 1.42.9-10.el7 for package: e2fsprogs-1.42.9-10.el7.x86_64
--> Processing Dependency: libss.so.2()(64bit) for package: e2fsprogs-1.42.9-10.el7.x86_64
--> Processing Dependency: libext2fs.so.2()(64bit) for package: e2fsprogs-1.42.9-10.el7.x86_64
--> Processing Dependency: libe2p.so.2()(64bit) for package: e2fsprogs-1.42.9-10.el7.x86_64
---> Package make.x86_64 1:3.82-23.el7 will be installed
---> Package net-tools.x86_64 0:2.0-0.22.20131004git.el7 will be installed
---> Package python-configobj.noarch 0:4.7.2-7.el7 will be installed
---> Package python-contextlib2.noarch 0:0.5.1-2.el7 will be installed
---> Package python-coverage.x86_64 0:3.6-0.5.b3.el7 will be installed
---> Package python-devel.x86_64 0:2.7.5-58.el7 will be installed
---> Package python-httpretty.noarch 0:0.8.14-2.20161011git70af1f8.el7 will be installed
--> Processing Dependency: python-urllib3 for package: python-httpretty-0.8.14-2.20161011git70af1f8.el7.noarch
---> Package python-jinja2.noarch 0:2.7.2-2.el7 will be installed
--> Processing Dependency: python-babel >= 0.8 for package: python-jinja2-2.7.2-2.el7.noarch
--> Processing Dependency: python-markupsafe for package: python-jinja2-2.7.2-2.el7.noarch
---> Package python-jsonpatch.noarch 0:1.2-4.el7 will be installed
--> Processing Dependency: python-jsonpointer for package: python-jsonpatch-1.2-4.el7.noarch
---> Package python-nose.noarch 0:1.3.7-1.el7 will be installed
---> Package python-requests.noarch 0:2.6.0-1.el7_1 will be installed
--> Processing Dependency: python-chardet >= 2.2.1-1 for package: python-requests-2.6.0-1.el7_1.noarch
---> Package python-setuptools.noarch 0:0.9.8-7.el7 will be installed
--> Processing Dependency: python-backports-ssl_match_hostname for package: python-setuptools-0.9.8-7.el7.noarch
---> Package python-six.noarch 0:1.9.0-2.el7 will be installed
---> Package python-tox.noarch 0:1.4.2-8.el7 will be installed
--> Processing Dependency: python-py for package: python-tox-1.4.2-8.el7.noarch
--> Processing Dependency: python-virtualenv for package: python-tox-1.4.2-8.el7.noarch
---> Package python-unittest2.noarch 0:1.1.0-4.el7 will be installed
--> Processing Dependency: python-traceback2 for package: python-unittest2-1.1.0-4.el7.noarch
---> Package python2-jsonschema.noarch 0:2.5.1-3.el7 will be installed
--> Processing Dependency: python-repoze-lru for package: python2-jsonschema-2.5.1-3.el7.noarch
---> Package python2-mock.noarch 0:1.0.1-9.el7 will be installed
---> Package python2-oauthlib.noarch 0:2.0.1-8.el7 will be installed
--> Processing Dependency: python2-cryptography >= 0.8.1 for package: python2-oauthlib-2.0.1-8.el7.noarch
--> Processing Dependency: python-jwcrypto for package: python2-oauthlib-2.0.1-8.el7.noarch
---> Package rpm-build.x86_64 0:4.11.3-25.el7 will be installed
--> Processing Dependency: patch >= 2.5 for package: rpm-build-4.11.3-25.el7.x86_64
--> Processing Dependency: elfutils >= 0.128 for package: rpm-build-4.11.3-25.el7.x86_64
--> Processing Dependency: unzip for package: rpm-build-4.11.3-25.el7.x86_64
--> Processing Dependency: system-rpm-config for package: rpm-build-4.11.3-25.el7.x86_64
--> Processing Dependency: perl(Thread::Queue) for package: rpm-build-4.11.3-25.el7.x86_64
--> Processing Dependency: file for package: rpm-build-4.11.3-25.el7.x86_64
--> Processing Dependency: bzip2 for package: rpm-build-4.11.3-25.el7.x86_64
--> Processing Dependency: /usr/bin/gdb-add-index for package: rpm-build-4.11.3-25.el7.x86_64
---> Package sudo.x86_64 0:1.8.19p2-11.el7_4 will be installed
--> Running transaction check
---> Package bzip2.x86_64 0:1.0.6-13.el7 will be installed
---> Package e2fsprogs-libs.x86_64 0:1.42.9-10.el7 will be installed
---> Package elfutils.x86_64 0:0.168-8.el7 will be installed
---> Package file.x86_64 0:5.11-33.el7 will be installed
---> Package gdb.x86_64 0:7.6.1-100.el7 will be installed
---> Package libss.x86_64 0:1.42.9-10.el7 will be installed
---> Package libyaml.x86_64 0:0.1.4-11.el7_0 will be installed
---> Package patch.x86_64 0:2.7.1-8.el7 will be installed
---> Package perl-Thread-Queue.noarch 0:3.02-2.el7 will be installed
---> Package python-babel.noarch 0:0.9.6-8.el7 will be installed
---> Package python-backports-ssl_match_hostname.noarch 0:3.4.0.2-4.el7 will be installed
--> Processing Dependency: python-backports for package: python-backports-ssl_match_hostname-3.4.0.2-4.el7.noarch
---> Package python-chardet.noarch 0:2.2.1-1.el7_1 will be installed
---> Package python-jsonpointer.noarch 0:1.9-2.el7 will be installed
---> Package python-jwcrypto.noarch 0:0.2.1-1.el7 will be installed
---> Package python-markupsafe.x86_64 0:0.11-10.el7 will be installed
---> Package python-py.noarch 0:1.4.32-1.el7 will be installed
---> Package python-repoze-lru.noarch 0:0.4-3.el7 will be installed
---> Package python-urllib3.noarch 0:1.10.2-3.el7 will be installed
---> Package python-virtualenv.noarch 0:1.10.1-4.el7 will be installed
---> Package python2-cryptography.x86_64 0:1.7.2-1.el7_4.1 will be installed
--> Processing Dependency: python-pyasn1 >= 0.1.8 for package: python2-cryptography-1.7.2-1.el7_4.1.x86_64
--> Processing Dependency: python-idna >= 2.0 for package: python2-cryptography-1.7.2-1.el7_4.1.x86_64
--> Processing Dependency: python-cffi >= 1.4.1 for package: python2-cryptography-1.7.2-1.el7_4.1.x86_64
--> Processing Dependency: python-ipaddress for package: python2-cryptography-1.7.2-1.el7_4.1.x86_64
--> Processing Dependency: python-enum34 for package: python2-cryptography-1.7.2-1.el7_4.1.x86_64
--> Processing Dependency: openssl for package: python2-cryptography-1.7.2-1.el7_4.1.x86_64
---> Package python2-traceback2.noarch 0:1.4.0-7.el7 will be installed
--> Processing Dependency: python-linecache2 for package: python2-traceback2-1.4.0-7.el7.noarch
---> Package redhat-rpm-config.noarch 0:9.1.0-76.el7.centos will be installed
--> Processing Dependency: dwz >= 0.4 for package: redhat-rpm-config-9.1.0-76.el7.centos.noarch
--> Processing Dependency: zip for package: redhat-rpm-config-9.1.0-76.el7.centos.noarch
--> Processing Dependency: perl-srpm-macros for package: redhat-rpm-config-9.1.0-76.el7.centos.noarch
---> Package unzip.x86_64 0:6.0-16.el7 will be installed
--> Running transaction check
---> Package dwz.x86_64 0:0.11-3.el7 will be installed
---> Package openssl.x86_64 1:1.0.2k-8.el7 will be installed
---> Package perl-srpm-macros.noarch 0:1-8.el7 will be installed
---> Package python-backports.x86_64 0:1.0-8.el7 will be installed
---> Package python-cffi.x86_64 0:1.6.0-5.el7 will be installed
--> Processing Dependency: python-pycparser for package: python-cffi-1.6.0-5.el7.x86_64
---> Package python-enum34.noarch 0:1.0.4-1.el7 will be installed
---> Package python-idna.noarch 0:2.4-1.el7 will be installed
---> Package python-ipaddress.noarch 0:1.0.16-2.el7 will be installed
---> Package python-linecache2.noarch 0:1.0.0-1.el7 will be installed
---> Package python2-pyasn1.noarch 0:0.1.9-7.el7 will be installed
---> Package zip.x86_64 0:3.0-11.el7 will be installed
--> Running transaction check
---> Package python-pycparser.noarch 0:2.14-1.el7 will be installed
--> Processing Dependency: python-ply for package: python-pycparser-2.14-1.el7.noarch
--> Running transaction check
---> Package python-ply.noarch 0:3.4-11.el7 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                   Arch   Version                         Repository
                                                                           Size
================================================================================
Installing:
 PyYAML                    x86_64 3.10-11.el7                     base    153 k
 e2fsprogs                 x86_64 1.42.9-10.el7                   base    698 k
 make                      x86_64 1:3.82-23.el7                   base    420 k
 net-tools                 x86_64 2.0-0.22.20131004git.el7        base    305 k
 python-configobj          noarch 4.7.2-7.el7                     base    117 k
 python-contextlib2        noarch 0.5.1-2.el7                     epel     17 k
 python-coverage           x86_64 3.6-0.5.b3.el7                  base    153 k
 python-devel              x86_64 2.7.5-58.el7                    base    395 k
 python-httpretty          noarch 0.8.14-2.20161011git70af1f8.el7 epel     44 k
 python-jinja2             noarch 2.7.2-2.el7                     base    515 k
 python-jsonpatch          noarch 1.2-4.el7                       base     15 k
 python-nose               noarch 1.3.7-1.el7                     base    276 k
 python-requests           noarch 2.6.0-1.el7_1                   base     94 k
 python-setuptools         noarch 0.9.8-7.el7                     base    397 k
 python-six                noarch 1.9.0-2.el7                     base     29 k
 python-tox                noarch 1.4.2-8.el7                     epel     71 k
 python-unittest2          noarch 1.1.0-4.el7                     epel    174 k
 python2-jsonschema        noarch 2.5.1-3.el7                     epel     75 k
 python2-mock              noarch 1.0.1-9.el7                     epel     92 k
 python2-oauthlib          noarch 2.0.1-8.el7                     base    146 k
 rpm-build                 x86_64 4.11.3-25.el7                   base    146 k
 sudo                      x86_64 1.8.19p2-11.el7_4               updates 1.1 M
Installing for dependencies:
 bzip2                     x86_64 1.0.6-13.el7                    base     52 k
 dwz                       x86_64 0.11-3.el7                      base     99 k
 e2fsprogs-libs            x86_64 1.42.9-10.el7                   base    166 k
 elfutils                  x86_64 0.168-8.el7                     base    279 k
 file                      x86_64 5.11-33.el7                     base     57 k
 gdb                       x86_64 7.6.1-100.el7                   base    2.4 M
 libss                     x86_64 1.42.9-10.el7                   base     45 k
 libyaml                   x86_64 0.1.4-11.el7_0                  base     55 k
 openssl                   x86_64 1:1.0.2k-8.el7                  base    492 k
 patch                     x86_64 2.7.1-8.el7                     base    110 k
 perl-Thread-Queue         noarch 3.02-2.el7                      base     17 k
 perl-srpm-macros          noarch 1-8.el7                         base    4.6 k
 python-babel              noarch 0.9.6-8.el7                     base    1.4 M
 python-backports          x86_64 1.0-8.el7                       base    5.8 k
 python-backports-ssl_match_hostname
                           noarch 3.4.0.2-4.el7                   base     12 k
 python-cffi               x86_64 1.6.0-5.el7                     base    218 k
 python-chardet            noarch 2.2.1-1.el7_1                   base    227 k
 python-enum34             noarch 1.0.4-1.el7                     base     52 k
 python-idna               noarch 2.4-1.el7                       base     94 k
 python-ipaddress          noarch 1.0.16-2.el7                    base     34 k
 python-jsonpointer        noarch 1.9-2.el7                       base     13 k
 python-jwcrypto           noarch 0.2.1-1.el7                     base     41 k
 python-linecache2         noarch 1.0.0-1.el7                     epel     12 k
 python-markupsafe         x86_64 0.11-10.el7                     base     25 k
 python-ply                noarch 3.4-11.el7                      base    123 k
 python-py                 noarch 1.4.32-1.el7                    base    341 k
 python-pycparser          noarch 2.14-1.el7                      base    104 k
 python-repoze-lru         noarch 0.4-3.el7                       epel     13 k
 python-urllib3            noarch 1.10.2-3.el7                    base    101 k
 python-virtualenv         noarch 1.10.1-4.el7                    base    1.2 M
 python2-cryptography      x86_64 1.7.2-1.el7_4.1                 updates 502 k
 python2-pyasn1            noarch 0.1.9-7.el7                     base    100 k
 python2-traceback2        noarch 1.4.0-7.el7                     epel     19 k
 redhat-rpm-config         noarch 9.1.0-76.el7.centos             base     79 k
 unzip                     x86_64 6.0-16.el7                      base    169 k
 zip                       x86_64 3.0-11.el7                      base    260 k

Transaction Summary
================================================================================
Install  22 Packages (+36 Dependent packages)

Total download size: 14 M
Installed size: 49 M
Background downloading packages, then exiting:
warning: /var/cache/yum/x86_64/7/epel/packages/python-contextlib2-0.5.1-2.el7.noarch.rpm.373.tmp: Header V3 RSA/SHA256 Signature, key ID 352c64e5: NOKEY
Public key for python-contextlib2-0.5.1-2.el7.noarch.rpm.373.tmp is not installed
--------------------------------------------------------------------------------
Total                                              3.3 MB/s |  14 MB  00:04     
exiting because "Download Only" specified
:: running yum install --cacheonly --assumeyes python-configobj python-oauthlib python-contextlib2 python-coverage python-httpretty python-six PyYAML python-jsonpatch python-jinja2 python-jsonschema python-setuptools python-requests python-unittest2 python-mock python-nose e2fsprogs iproute net-tools procps rsyslog shadow-utils sudo python-devel python-setuptools make sudo tar python-tox rpm-build
Failed to set locale, defaulting to C
Package python-oauthlib is obsoleted by python2-oauthlib, trying to install python2-oauthlib-2.0.1-8.el7.noarch instead
Package iproute-3.10.0-87.el7.x86_64 already installed and latest version
Package procps-ng-3.3.10-16.el7.x86_64 already installed and latest version
Package rsyslog-8.24.0-12.el7.x86_64 already installed and latest version
Package 2:shadow-utils-4.1.5.1-24.el7.x86_64 already installed and latest version
Package 2:tar-1.26-32.el7.x86_64 already installed and latest version
Resolving Dependencies
--> Running transaction check
---> Package PyYAML.x86_64 0:3.10-11.el7 will be installed
--> Processing Dependency: libyaml-0.so.2()(64bit) for package: PyYAML-3.10-11.el7.x86_64
---> Package e2fsprogs.x86_64 0:1.42.9-10.el7 will be installed
--> Processing Dependency: libss = 1.42.9-10.el7 for package: e2fsprogs-1.42.9-10.el7.x86_64
--> Processing Dependency: e2fsprogs-libs(x86-64) = 1.42.9-10.el7 for package: e2fsprogs-1.42.9-10.el7.x86_64
--> Processing Dependency: libss.so.2()(64bit) for package: e2fsprogs-1.42.9-10.el7.x86_64
--> Processing Dependency: libext2fs.so.2()(64bit) for package: e2fsprogs-1.42.9-10.el7.x86_64
--> Processing Dependency: libe2p.so.2()(64bit) for package: e2fsprogs-1.42.9-10.el7.x86_64
---> Package make.x86_64 1:3.82-23.el7 will be installed
---> Package net-tools.x86_64 0:2.0-0.22.20131004git.el7 will be installed
---> Package python-configobj.noarch 0:4.7.2-7.el7 will be installed
---> Package python-contextlib2.noarch 0:0.5.1-2.el7 will be installed
---> Package python-coverage.x86_64 0:3.6-0.5.b3.el7 will be installed
---> Package python-devel.x86_64 0:2.7.5-58.el7 will be installed
---> Package python-httpretty.noarch 0:0.8.14-2.20161011git70af1f8.el7 will be installed
--> Processing Dependency: python-urllib3 for package: python-httpretty-0.8.14-2.20161011git70af1f8.el7.noarch
---> Package python-jinja2.noarch 0:2.7.2-2.el7 will be installed
--> Processing Dependency: python-babel >= 0.8 for package: python-jinja2-2.7.2-2.el7.noarch
--> Processing Dependency: python-markupsafe for package: python-jinja2-2.7.2-2.el7.noarch
---> Package python-jsonpatch.noarch 0:1.2-4.el7 will be installed
--> Processing Dependency: python-jsonpointer for package: python-jsonpatch-1.2-4.el7.noarch
---> Package python-nose.noarch 0:1.3.7-1.el7 will be installed
---> Package python-requests.noarch 0:2.6.0-1.el7_1 will be installed
--> Processing Dependency: python-chardet >= 2.2.1-1 for package: python-requests-2.6.0-1.el7_1.noarch
---> Package python-setuptools.noarch 0:0.9.8-7.el7 will be installed
--> Processing Dependency: python-backports-ssl_match_hostname for package: python-setuptools-0.9.8-7.el7.noarch
---> Package python-six.noarch 0:1.9.0-2.el7 will be installed
---> Package python-tox.noarch 0:1.4.2-8.el7 will be installed
--> Processing Dependency: python-py for package: python-tox-1.4.2-8.el7.noarch
--> Processing Dependency: python-virtualenv for package: python-tox-1.4.2-8.el7.noarch
---> Package python-unittest2.noarch 0:1.1.0-4.el7 will be installed
--> Processing Dependency: python-traceback2 for package: python-unittest2-1.1.0-4.el7.noarch
---> Package python2-jsonschema.noarch 0:2.5.1-3.el7 will be installed
--> Processing Dependency: python-repoze-lru for package: python2-jsonschema-2.5.1-3.el7.noarch
---> Package python2-mock.noarch 0:1.0.1-9.el7 will be installed
---> Package python2-oauthlib.noarch 0:2.0.1-8.el7 will be installed
--> Processing Dependency: python2-cryptography >= 0.8.1 for package: python2-oauthlib-2.0.1-8.el7.noarch
--> Processing Dependency: python-jwcrypto for package: python2-oauthlib-2.0.1-8.el7.noarch
---> Package rpm-build.x86_64 0:4.11.3-25.el7 will be installed
--> Processing Dependency: patch >= 2.5 for package: rpm-build-4.11.3-25.el7.x86_64
--> Processing Dependency: elfutils >= 0.128 for package: rpm-build-4.11.3-25.el7.x86_64
--> Processing Dependency: unzip for package: rpm-build-4.11.3-25.el7.x86_64
--> Processing Dependency: system-rpm-config for package: rpm-build-4.11.3-25.el7.x86_64
--> Processing Dependency: perl(Thread::Queue) for package: rpm-build-4.11.3-25.el7.x86_64
--> Processing Dependency: file for package: rpm-build-4.11.3-25.el7.x86_64
--> Processing Dependency: bzip2 for package: rpm-build-4.11.3-25.el7.x86_64
--> Processing Dependency: /usr/bin/gdb-add-index for package: rpm-build-4.11.3-25.el7.x86_64
---> Package sudo.x86_64 0:1.8.19p2-11.el7_4 will be installed
--> Running transaction check
---> Package bzip2.x86_64 0:1.0.6-13.el7 will be installed
---> Package e2fsprogs-libs.x86_64 0:1.42.9-10.el7 will be installed
---> Package elfutils.x86_64 0:0.168-8.el7 will be installed
---> Package file.x86_64 0:5.11-33.el7 will be installed
---> Package gdb.x86_64 0:7.6.1-100.el7 will be installed
---> Package libss.x86_64 0:1.42.9-10.el7 will be installed
---> Package libyaml.x86_64 0:0.1.4-11.el7_0 will be installed
---> Package patch.x86_64 0:2.7.1-8.el7 will be installed
---> Package perl-Thread-Queue.noarch 0:3.02-2.el7 will be installed
---> Package python-babel.noarch 0:0.9.6-8.el7 will be installed
---> Package python-backports-ssl_match_hostname.noarch 0:3.4.0.2-4.el7 will be installed
--> Processing Dependency: python-backports for package: python-backports-ssl_match_hostname-3.4.0.2-4.el7.noarch
---> Package python-chardet.noarch 0:2.2.1-1.el7_1 will be installed
---> Package python-jsonpointer.noarch 0:1.9-2.el7 will be installed
---> Package python-jwcrypto.noarch 0:0.2.1-1.el7 will be installed
---> Package python-markupsafe.x86_64 0:0.11-10.el7 will be installed
---> Package python-py.noarch 0:1.4.32-1.el7 will be installed
---> Package python-repoze-lru.noarch 0:0.4-3.el7 will be installed
---> Package python-urllib3.noarch 0:1.10.2-3.el7 will be installed
---> Package python-virtualenv.noarch 0:1.10.1-4.el7 will be installed
---> Package python2-cryptography.x86_64 0:1.7.2-1.el7_4.1 will be installed
--> Processing Dependency: python-pyasn1 >= 0.1.8 for package: python2-cryptography-1.7.2-1.el7_4.1.x86_64
--> Processing Dependency: python-idna >= 2.0 for package: python2-cryptography-1.7.2-1.el7_4.1.x86_64
--> Processing Dependency: python-cffi >= 1.4.1 for package: python2-cryptography-1.7.2-1.el7_4.1.x86_64
--> Processing Dependency: python-ipaddress for package: python2-cryptography-1.7.2-1.el7_4.1.x86_64
--> Processing Dependency: python-enum34 for package: python2-cryptography-1.7.2-1.el7_4.1.x86_64
--> Processing Dependency: openssl for package: python2-cryptography-1.7.2-1.el7_4.1.x86_64
---> Package python2-traceback2.noarch 0:1.4.0-7.el7 will be installed
--> Processing Dependency: python-linecache2 for package: python2-traceback2-1.4.0-7.el7.noarch
---> Package redhat-rpm-config.noarch 0:9.1.0-76.el7.centos will be installed
--> Processing Dependency: dwz >= 0.4 for package: redhat-rpm-config-9.1.0-76.el7.centos.noarch
--> Processing Dependency: zip for package: redhat-rpm-config-9.1.0-76.el7.centos.noarch
--> Processing Dependency: perl-srpm-macros for package: redhat-rpm-config-9.1.0-76.el7.centos.noarch
---> Package unzip.x86_64 0:6.0-16.el7 will be installed
--> Running transaction check
---> Package dwz.x86_64 0:0.11-3.el7 will be installed
---> Package openssl.x86_64 1:1.0.2k-8.el7 will be installed
---> Package perl-srpm-macros.noarch 0:1-8.el7 will be installed
---> Package python-backports.x86_64 0:1.0-8.el7 will be installed
---> Package python-cffi.x86_64 0:1.6.0-5.el7 will be installed
--> Processing Dependency: python-pycparser for package: python-cffi-1.6.0-5.el7.x86_64
---> Package python-enum34.noarch 0:1.0.4-1.el7 will be installed
---> Package python-idna.noarch 0:2.4-1.el7 will be installed
---> Package python-ipaddress.noarch 0:1.0.16-2.el7 will be installed
---> Package python-linecache2.noarch 0:1.0.0-1.el7 will be installed
---> Package python2-pyasn1.noarch 0:0.1.9-7.el7 will be installed
---> Package zip.x86_64 0:3.0-11.el7 will be installed
--> Running transaction check
---> Package python-pycparser.noarch 0:2.14-1.el7 will be installed
--> Processing Dependency: python-ply for package: python-pycparser-2.14-1.el7.noarch
--> Running transaction check
---> Package python-ply.noarch 0:3.4-11.el7 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                   Arch   Version                         Repository
                                                                           Size
================================================================================
Installing:
 PyYAML                    x86_64 3.10-11.el7                     base    153 k
 e2fsprogs                 x86_64 1.42.9-10.el7                   base    698 k
 make                      x86_64 1:3.82-23.el7                   base    420 k
 net-tools                 x86_64 2.0-0.22.20131004git.el7        base    305 k
 python-configobj          noarch 4.7.2-7.el7                     base    117 k
 python-contextlib2        noarch 0.5.1-2.el7                     epel     17 k
 python-coverage           x86_64 3.6-0.5.b3.el7                  base    153 k
 python-devel              x86_64 2.7.5-58.el7                    base    395 k
 python-httpretty          noarch 0.8.14-2.20161011git70af1f8.el7 epel     44 k
 python-jinja2             noarch 2.7.2-2.el7                     base    515 k
 python-jsonpatch          noarch 1.2-4.el7                       base     15 k
 python-nose               noarch 1.3.7-1.el7                     base    276 k
 python-requests           noarch 2.6.0-1.el7_1                   base     94 k
 python-setuptools         noarch 0.9.8-7.el7                     base    397 k
 python-six                noarch 1.9.0-2.el7                     base     29 k
 python-tox                noarch 1.4.2-8.el7                     epel     71 k
 python-unittest2          noarch 1.1.0-4.el7                     epel    174 k
 python2-jsonschema        noarch 2.5.1-3.el7                     epel     75 k
 python2-mock              noarch 1.0.1-9.el7                     epel     92 k
 python2-oauthlib          noarch 2.0.1-8.el7                     base    146 k
 rpm-build                 x86_64 4.11.3-25.el7                   base    146 k
 sudo                      x86_64 1.8.19p2-11.el7_4               updates 1.1 M
Installing for dependencies:
 bzip2                     x86_64 1.0.6-13.el7                    base     52 k
 dwz                       x86_64 0.11-3.el7                      base     99 k
 e2fsprogs-libs            x86_64 1.42.9-10.el7                   base    166 k
 elfutils                  x86_64 0.168-8.el7                     base    279 k
 file                      x86_64 5.11-33.el7                     base     57 k
 gdb                       x86_64 7.6.1-100.el7                   base    2.4 M
 libss                     x86_64 1.42.9-10.el7                   base     45 k
 libyaml                   x86_64 0.1.4-11.el7_0                  base     55 k
 openssl                   x86_64 1:1.0.2k-8.el7                  base    492 k
 patch                     x86_64 2.7.1-8.el7                     base    110 k
 perl-Thread-Queue         noarch 3.02-2.el7                      base     17 k
 perl-srpm-macros          noarch 1-8.el7                         base    4.6 k
 python-babel              noarch 0.9.6-8.el7                     base    1.4 M
 python-backports          x86_64 1.0-8.el7                       base    5.8 k
 python-backports-ssl_match_hostname
                           noarch 3.4.0.2-4.el7                   base     12 k
 python-cffi               x86_64 1.6.0-5.el7                     base    218 k
 python-chardet            noarch 2.2.1-1.el7_1                   base    227 k
 python-enum34             noarch 1.0.4-1.el7                     base     52 k
 python-idna               noarch 2.4-1.el7                       base     94 k
 python-ipaddress          noarch 1.0.16-2.el7                    base     34 k
 python-jsonpointer        noarch 1.9-2.el7                       base     13 k
 python-jwcrypto           noarch 0.2.1-1.el7                     base     41 k
 python-linecache2         noarch 1.0.0-1.el7                     epel     12 k
 python-markupsafe         x86_64 0.11-10.el7                     base     25 k
 python-ply                noarch 3.4-11.el7                      base    123 k
 python-py                 noarch 1.4.32-1.el7                    base    341 k
 python-pycparser          noarch 2.14-1.el7                      base    104 k
 python-repoze-lru         noarch 0.4-3.el7                       epel     13 k
 python-urllib3            noarch 1.10.2-3.el7                    base    101 k
 python-virtualenv         noarch 1.10.1-4.el7                    base    1.2 M
 python2-cryptography      x86_64 1.7.2-1.el7_4.1                 updates 502 k
 python2-pyasn1            noarch 0.1.9-7.el7                     base    100 k
 python2-traceback2        noarch 1.4.0-7.el7                     epel     19 k
 redhat-rpm-config         noarch 9.1.0-76.el7.centos             base     79 k
 unzip                     x86_64 6.0-16.el7                      base    169 k
 zip                       x86_64 3.0-11.el7                      base    260 k

Transaction Summary
================================================================================
Install  22 Packages (+36 Dependent packages)

Total size: 14 M
Installed size: 49 M
Downloading packages:
Retrieving key from file:///etc/pki/rpm-gpg/RPM-GPG-KEY-EPEL-7
warning: /var/cache/yum/x86_64/7/epel/packages/python-unittest2-1.1.0-4.el7.noarch.rpm: Header V3 RSA/SHA256 Signature, key ID 352c64e5: NOKEY
Importing GPG key 0x352C64E5:
 Userid     : "Fedora EPEL (7) <epel@fedoraproject.org>"
 Fingerprint: 91e9 7d7c 4a5e 96f1 7f3e 888f 6a2f aea2 352c 64e5
 Package    : epel-release-7-9.noarch (@extras)
 From       : /etc/pki/rpm-gpg/RPM-GPG-KEY-EPEL-7
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Installing : python-six-1.9.0-2.el7.noarch                               1/58 
  Installing : python2-pyasn1-0.1.9-7.el7.noarch                           2/58 
  Installing : dwz-0.11-3.el7.x86_64                                       3/58 
  Installing : python-chardet-2.2.1-1.el7_1.noarch                         4/58 
  Installing : gdb-7.6.1-100.el7.x86_64                                    5/58 
  Installing : zip-3.0-11.el7.x86_64                                       6/58 
  Installing : python-devel-2.7.5-58.el7.x86_64                            7/58 
  Installing : libyaml-0.1.4-11.el7_0.x86_64                               8/58 
  Installing : patch-2.7.1-8.el7.x86_64                                    9/58 
  Installing : e2fsprogs-libs-1.42.9-10.el7.x86_64                        10/58 
  Installing : 1:make-3.82-23.el7.x86_64                                  11/58 
  Installing : 1:openssl-1.0.2k-8.el7.x86_64                              12/58 
  Installing : python-jsonpointer-1.9-2.el7.noarch                        13/58 
  Installing : python-repoze-lru-0.4-3.el7.noarch                         14/58 
  Installing : unzip-6.0-16.el7.x86_64                                    15/58 
  Installing : python-backports-1.0-8.el7.x86_64                          16/58 
  Installing : python-backports-ssl_match_hostname-3.4.0.2-4.el7.noarch   17/58 
  Installing : python-setuptools-0.9.8-7.el7.noarch                       18/58 
  Installing : python-urllib3-1.10.2-3.el7.noarch                         19/58 
  Installing : python-virtualenv-1.10.1-4.el7.noarch                      20/58 
  Installing : python-py-1.4.32-1.el7.noarch                              21/58 
  Installing : python-babel-0.9.6-8.el7.noarch                            22/58 
  Installing : python-ply-3.4-11.el7.noarch                               23/58 
  Installing : python-pycparser-2.14-1.el7.noarch                         24/58 
  Installing : python-cffi-1.6.0-5.el7.x86_64                             25/58 
  Installing : python-markupsafe-0.11-10.el7.x86_64                       26/58 
  Installing : python-idna-2.4-1.el7.noarch                               27/58 
  Installing : elfutils-0.168-8.el7.x86_64                                28/58 
  Installing : python-linecache2-1.0.0-1.el7.noarch                       29/58 
  Installing : python2-traceback2-1.4.0-7.el7.noarch                      30/58 
  Installing : perl-srpm-macros-1-8.el7.noarch                            31/58 
  Installing : redhat-rpm-config-9.1.0-76.el7.centos.noarch               32/58 
  Installing : bzip2-1.0.6-13.el7.x86_64                                  33/58 
  Installing : python-ipaddress-1.0.16-2.el7.noarch                       34/58 
  Installing : perl-Thread-Queue-3.02-2.el7.noarch                        35/58 
  Installing : python-enum34-1.0.4-1.el7.noarch                           36/58 
  Installing : python2-cryptography-1.7.2-1.el7_4.1.x86_64                37/58 
  Installing : python-jwcrypto-0.2.1-1.el7.noarch                         38/58 
  Installing : file-5.11-33.el7.x86_64                                    39/58 
  Installing : libss-1.42.9-10.el7.x86_64                                 40/58 
  Installing : e2fsprogs-1.42.9-10.el7.x86_64                             41/58 
  Installing : rpm-build-4.11.3-25.el7.x86_64                             42/58 
  Installing : python2-oauthlib-2.0.1-8.el7.noarch                        43/58 
  Installing : python-unittest2-1.1.0-4.el7.noarch                        44/58 
  Installing : python-jinja2-2.7.2-2.el7.noarch                           45/58 
  Installing : python-tox-1.4.2-8.el7.noarch                              46/58 
  Installing : python-requests-2.6.0-1.el7_1.noarch                       47/58 
  Installing : python-httpretty-0.8.14-2.20161011git70af1f8.el7.noarch    48/58 
  Installing : python-nose-1.3.7-1.el7.noarch                             49/58 
  Installing : python-coverage-3.6-0.5.b3.el7.x86_64                      50/58 
  Installing : python2-jsonschema-2.5.1-3.el7.noarch                      51/58 
  Installing : python-jsonpatch-1.2-4.el7.noarch                          52/58 
  Installing : PyYAML-3.10-11.el7.x86_64                                  53/58 
  Installing : python-contextlib2-0.5.1-2.el7.noarch                      54/58 
  Installing : python-configobj-4.7.2-7.el7.noarch                        55/58 
  Installing : python2-mock-1.0.1-9.el7.noarch                            56/58 
  Installing : sudo-1.8.19p2-11.el7_4.x86_64                              57/58 
  Installing : net-tools-2.0-0.22.20131004git.el7.x86_64                  58/58 
  Verifying  : libss-1.42.9-10.el7.x86_64                                  1/58 
  Verifying  : python-jinja2-2.7.2-2.el7.noarch                            2/58 
  Verifying  : file-5.11-33.el7.x86_64                                     3/58 
  Verifying  : python-backports-ssl_match_hostname-3.4.0.2-4.el7.noarch    4/58 
  Verifying  : python-virtualenv-1.10.1-4.el7.noarch                       5/58 
  Verifying  : python-py-1.4.32-1.el7.noarch                               6/58 
  Verifying  : net-tools-2.0-0.22.20131004git.el7.x86_64                   7/58 
  Verifying  : python-unittest2-1.1.0-4.el7.noarch                         8/58 
  Verifying  : python2-oauthlib-2.0.1-8.el7.noarch                         9/58 
  Verifying  : python-enum34-1.0.4-1.el7.noarch                           10/58 
  Verifying  : perl-Thread-Queue-3.02-2.el7.noarch                        11/58 
  Verifying  : python-setuptools-0.9.8-7.el7.noarch                       12/58 
  Verifying  : python-urllib3-1.10.2-3.el7.noarch                         13/58 
  Verifying  : python-nose-1.3.7-1.el7.noarch                             14/58 
  Verifying  : python-ipaddress-1.0.16-2.el7.noarch                       15/58 
  Verifying  : 1:openssl-1.0.2k-8.el7.x86_64                              16/58 
  Verifying  : bzip2-1.0.6-13.el7.x86_64                                  17/58 
  Verifying  : perl-srpm-macros-1-8.el7.noarch                            18/58 
  Verifying  : python-linecache2-1.0.0-1.el7.noarch                       19/58 
  Verifying  : redhat-rpm-config-9.1.0-76.el7.centos.noarch               20/58 
  Verifying  : python2-cryptography-1.7.2-1.el7_4.1.x86_64                21/58 
  Verifying  : elfutils-0.168-8.el7.x86_64                                22/58 
  Verifying  : python-six-1.9.0-2.el7.noarch                              23/58 
  Verifying  : python-idna-2.4-1.el7.noarch                               24/58 
  Verifying  : python-markupsafe-0.11-10.el7.x86_64                       25/58 
  Verifying  : python-ply-3.4-11.el7.noarch                               26/58 
  Verifying  : python-babel-0.9.6-8.el7.noarch                            27/58 
  Verifying  : python2-traceback2-1.4.0-7.el7.noarch                      28/58 
  Verifying  : python-backports-1.0-8.el7.x86_64                          29/58 
  Verifying  : unzip-6.0-16.el7.x86_64                                    30/58 
  Verifying  : python-cffi-1.6.0-5.el7.x86_64                             31/58 
  Verifying  : python-repoze-lru-0.4-3.el7.noarch                         32/58 
  Verifying  : rpm-build-4.11.3-25.el7.x86_64                             33/58 
  Verifying  : python-jsonpointer-1.9-2.el7.noarch                        34/58 
  Verifying  : 1:make-3.82-23.el7.x86_64                                  35/58 
  Verifying  : python-jsonpatch-1.2-4.el7.noarch                          36/58 
  Verifying  : python-jwcrypto-0.2.1-1.el7.noarch                         37/58 
  Verifying  : e2fsprogs-libs-1.42.9-10.el7.x86_64                        38/58 
  Verifying  : sudo-1.8.19p2-11.el7_4.x86_64                              39/58 
  Verifying  : patch-2.7.1-8.el7.x86_64                                   40/58 
  Verifying  : python-pycparser-2.14-1.el7.noarch                         41/58 
  Verifying  : libyaml-0.1.4-11.el7_0.x86_64                              42/58 
  Verifying  : python-devel-2.7.5-58.el7.x86_64                           43/58 
  Verifying  : python2-mock-1.0.1-9.el7.noarch                            44/58 
  Verifying  : python-configobj-4.7.2-7.el7.noarch                        45/58 
  Verifying  : python-requests-2.6.0-1.el7_1.noarch                       46/58 
  Verifying  : zip-3.0-11.el7.x86_64                                      47/58 
  Verifying  : e2fsprogs-1.42.9-10.el7.x86_64                             48/58 
  Verifying  : python2-jsonschema-2.5.1-3.el7.noarch                      49/58 
  Verifying  : python-tox-1.4.2-8.el7.noarch                              50/58 
  Verifying  : gdb-7.6.1-100.el7.x86_64                                   51/58 
  Verifying  : python-chardet-2.2.1-1.el7_1.noarch                        52/58 
  Verifying  : dwz-0.11-3.el7.x86_64                                      53/58 
  Verifying  : python2-pyasn1-0.1.9-7.el7.noarch                          54/58 
  Verifying  : python-httpretty-0.8.14-2.20161011git70af1f8.el7.noarch    55/58 
  Verifying  : PyYAML-3.10-11.el7.x86_64                                  56/58 
  Verifying  : python-contextlib2-0.5.1-2.el7.noarch                      57/58 
  Verifying  : python-coverage-3.6-0.5.b3.el7.x86_64                      58/58 

Installed:
  PyYAML.x86_64 0:3.10-11.el7                                                   
  e2fsprogs.x86_64 0:1.42.9-10.el7                                              
  make.x86_64 1:3.82-23.el7                                                     
  net-tools.x86_64 0:2.0-0.22.20131004git.el7                                   
  python-configobj.noarch 0:4.7.2-7.el7                                         
  python-contextlib2.noarch 0:0.5.1-2.el7                                       
  python-coverage.x86_64 0:3.6-0.5.b3.el7                                       
  python-devel.x86_64 0:2.7.5-58.el7                                            
  python-httpretty.noarch 0:0.8.14-2.20161011git70af1f8.el7                     
  python-jinja2.noarch 0:2.7.2-2.el7                                            
  python-jsonpatch.noarch 0:1.2-4.el7                                           
  python-nose.noarch 0:1.3.7-1.el7                                              
  python-requests.noarch 0:2.6.0-1.el7_1                                        
  python-setuptools.noarch 0:0.9.8-7.el7                                        
  python-six.noarch 0:1.9.0-2.el7                                               
  python-tox.noarch 0:1.4.2-8.el7                                               
  python-unittest2.noarch 0:1.1.0-4.el7                                         
  python2-jsonschema.noarch 0:2.5.1-3.el7                                       
  python2-mock.noarch 0:1.0.1-9.el7                                             
  python2-oauthlib.noarch 0:2.0.1-8.el7                                         
  rpm-build.x86_64 0:4.11.3-25.el7                                              
  sudo.x86_64 0:1.8.19p2-11.el7_4                                               

Dependency Installed:
  bzip2.x86_64 0:1.0.6-13.el7                                                   
  dwz.x86_64 0:0.11-3.el7                                                       
  e2fsprogs-libs.x86_64 0:1.42.9-10.el7                                         
  elfutils.x86_64 0:0.168-8.el7                                                 
  file.x86_64 0:5.11-33.el7                                                     
  gdb.x86_64 0:7.6.1-100.el7                                                    
  libss.x86_64 0:1.42.9-10.el7                                                  
  libyaml.x86_64 0:0.1.4-11.el7_0                                               
  openssl.x86_64 1:1.0.2k-8.el7                                                 
  patch.x86_64 0:2.7.1-8.el7                                                    
  perl-Thread-Queue.noarch 0:3.02-2.el7                                         
  perl-srpm-macros.noarch 0:1-8.el7                                             
  python-babel.noarch 0:0.9.6-8.el7                                             
  python-backports.x86_64 0:1.0-8.el7                                           
  python-backports-ssl_match_hostname.noarch 0:3.4.0.2-4.el7                    
  python-cffi.x86_64 0:1.6.0-5.el7                                              
  python-chardet.noarch 0:2.2.1-1.el7_1                                         
  python-enum34.noarch 0:1.0.4-1.el7                                            
  python-idna.noarch 0:2.4-1.el7                                                
  python-ipaddress.noarch 0:1.0.16-2.el7                                        
  python-jsonpointer.noarch 0:1.9-2.el7                                         
  python-jwcrypto.noarch 0:0.2.1-1.el7                                          
  python-linecache2.noarch 0:1.0.0-1.el7                                        
  python-markupsafe.x86_64 0:0.11-10.el7                                        
  python-ply.noarch 0:3.4-11.el7                                                
  python-py.noarch 0:1.4.32-1.el7                                               
  python-pycparser.noarch 0:2.14-1.el7                                          
  python-repoze-lru.noarch 0:0.4-3.el7                                          
  python-urllib3.noarch 0:1.10.2-3.el7                                          
  python-virtualenv.noarch 0:1.10.1-4.el7                                       
  python2-cryptography.x86_64 0:1.7.2-1.el7_4.1                                 
  python2-pyasn1.noarch 0:0.1.9-7.el7                                           
  python2-traceback2.noarch 0:1.4.0-7.el7                                       
  redhat-rpm-config.noarch 0:9.1.0-76.el7.centos                                
  unzip.x86_64 0:6.0-16.el7                                                     
  zip.x86_64 0:3.0-11.el7                                                       

Complete!
Installing deps: python-configobj python-oauthlib python-contextlib2 python-coverage python-httpretty python-six PyYAML python-jsonpatch python-jinja2 python-jsonschema python-setuptools python-requests python-unittest2 python-mock python-nose e2fsprogs iproute net-tools procps rsyslog shadow-utils sudo python-devel python-setuptools make sudo tar python-tox
# On branch ubuntu/zesty
# Untracked files:
#   (use "git add <file>..." to include in what will be committed)
#
#	cloud-init.dsc
#	cloud-init_17.1-286-g40551a78-1~bddeb.debian.tar.xz
#	cloud-init_17.1-286-g40551a78-1~bddeb.dsc
#	cloud-init_17.1-286-g40551a78-1~bddeb_all.deb
#	cloud-init_17.1-286-g40551a78-1~bddeb_amd64.changes
#	cloud-init_17.1-286-g40551a78-1~bddeb_source.build
#	cloud-init_17.1-286-g40551a78-1~bddeb_source.changes
#	cloud-init_17.1-286-g40551a78.orig.tar.gz
nothing added to commit but untracked files present (use "git add" to track)
..................................SSSSS............................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................S...............................................................................................
----------------------------------------------------------------------
Ran 1123 tests in 8.421s

OK (SKIP=6)
Archived the code in u'/tmp/rpmbuildRK8Ce1/rpmbuild/SOURCES/cloud-init-17.1-286-g40551a78.tar.gz'
Created spec file at '/tmp/rpmbuildRK8Ce1/rpmbuild/SPECS/cloud-init.spec'
Running 'rpmbuild' in '/tmp/rpmbuildRK8Ce1/rpmbuild'
Wrote out redhat package '/home/ci-test/cloud-init/cloud-init-17.1+286.g40551a78-1.el7.centos.noarch.rpm'
Wrote out redhat package '/home/ci-test/cloud-init/cloud-init-17.1+286.g40551a78-1.el7.centos.src.rpm'
[Pipeline] }
[Pipeline] // stage
[Pipeline] stage
[Pipeline] { (Declarative: Post Actions)
[Pipeline] build (Building admin-lp-vote-git)
Scheduling project: admin-lp-vote-git
Starting building: admin-lp-vote-git #1255
[Pipeline] }
[Pipeline] // stage
[Pipeline] }
[Pipeline] // node
[Pipeline] End of Pipeline
Finished: SUCCESS