SuccessConsole Output

Started by upstream project "cloud-init-copr-test-6" build number 168
originally caused by:
 Started by upstream project "cloud-init-copr-build" build number 235
 originally caused by:
  Started by timer
Building remotely on torkoal (metal-amd64) in workspace /var/lib/jenkins/slaves/torkoal/workspace/cloud-init-copr-test-7
[cloud-init-copr-test-7] $ /bin/bash /tmp/jenkins7658752085576762908.sh
Cloning into 'test-scripts'...
:: starting container copr-centos-9d62721e from 'images:centos/7'
Creating copr-centos-9d62721e


Starting copr-centos-9d62721e
:: waiting for networking
:: executing in copr-centos-9d62721e as root: sh -c 
        i=0
        while [ $i -lt 60 ]; do
            getent hosts mirrorlist.centos.org && exit 0
            sleep 2
        done 2>&1
:: configuring proxy http://squid.internal:3128
:: executing in copr-centos-9d62721e as root: sh -c echo proxy=http://squid.internal:3128 >> /etc/yum.conf
:: executing in copr-centos-9d62721e as root: sed -i s/enabled=1/enabled=0/ /etc/yum/pluginconf.d/fastestmirror.conf
:: setting up yum copr.repo file
:: installing packages epel-release
:: executing in copr-centos-9d62721e as root: yum install --downloadonly --assumeyes --setopt=keepcache=1 epel-release
Resolving Dependencies
--> Running transaction check
---> Package epel-release.noarch 0:7-9 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                Arch             Version         Repository        Size
================================================================================
Installing:
 epel-release           noarch           7-9             extras            14 k

Transaction Summary
================================================================================
Install  1 Package

Total download size: 14 k
Installed size: 24 k
Background downloading packages, then exiting:
warning: /var/cache/yum/x86_64/7/extras/packages/epel-release-7-9.noarch.rpm.313.tmp: Header V3 RSA/SHA256 Signature, key ID f4a80eb5: NOKEY
Public key for epel-release-7-9.noarch.rpm.313.tmp is not installed
exiting because "Download Only" specified
:: updated cache successfully
:: executing in copr-centos-9d62721e as root: yum install --cacheonly --assumeyes epel-release
Resolving Dependencies
--> Running transaction check
---> Package epel-release.noarch 0:7-9 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                Arch             Version         Repository        Size
================================================================================
Installing:
 epel-release           noarch           7-9             extras            14 k

Transaction Summary
================================================================================
Install  1 Package

Total size: 14 k
Installed size: 24 k
Downloading packages:
warning: /var/cache/yum/x86_64/7/extras/packages/epel-release-7-9.noarch.rpm: Header V3 RSA/SHA256 Signature, key ID f4a80eb5: NOKEY
Retrieving key from file:///etc/pki/rpm-gpg/RPM-GPG-KEY-CentOS-7
Importing GPG key 0xF4A80EB5:
 Userid     : "CentOS-7 Key (CentOS 7 Official Signing Key) <security@centos.org>"
 Fingerprint: 6341 ab27 53d7 8a78 a7c2 7bb1 24c6 a8a7 f4a8 0eb5
 Package    : centos-release-7-4.1708.el7.centos.x86_64 (@base)
 From       : /etc/pki/rpm-gpg/RPM-GPG-KEY-CentOS-7
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Installing : epel-release-7-9.noarch                                      1/1 
  Verifying  : epel-release-7-9.noarch                                      1/1 

Installed:
  epel-release.noarch 0:7-9                                                     

Complete!
:: installing packages cloud-init
:: executing in copr-centos-9d62721e as root: yum install --downloadonly --assumeyes --setopt=keepcache=1 cloud-init
Resolving Dependencies
--> Running transaction check
---> Package cloud-init.noarch 0:17.2+16.gc02a4d4c-1.el7.centos will be installed
--> Processing Dependency: PyYAML for package: cloud-init-17.2+16.gc02a4d4c-1.el7.centos.noarch
--> Processing Dependency: e2fsprogs for package: cloud-init-17.2+16.gc02a4d4c-1.el7.centos.noarch
--> Processing Dependency: net-tools for package: cloud-init-17.2+16.gc02a4d4c-1.el7.centos.noarch
--> Processing Dependency: python-configobj for package: cloud-init-17.2+16.gc02a4d4c-1.el7.centos.noarch
--> Processing Dependency: python-devel for package: cloud-init-17.2+16.gc02a4d4c-1.el7.centos.noarch
--> Processing Dependency: python-jinja2 for package: cloud-init-17.2+16.gc02a4d4c-1.el7.centos.noarch
--> Processing Dependency: python-jsonpatch for package: cloud-init-17.2+16.gc02a4d4c-1.el7.centos.noarch
--> Processing Dependency: python-jsonschema for package: cloud-init-17.2+16.gc02a4d4c-1.el7.centos.noarch
--> Processing Dependency: python-oauthlib for package: cloud-init-17.2+16.gc02a4d4c-1.el7.centos.noarch
--> Processing Dependency: python-requests for package: cloud-init-17.2+16.gc02a4d4c-1.el7.centos.noarch
--> Processing Dependency: python-setuptools for package: cloud-init-17.2+16.gc02a4d4c-1.el7.centos.noarch
--> Processing Dependency: python-six for package: cloud-init-17.2+16.gc02a4d4c-1.el7.centos.noarch
--> Processing Dependency: sudo for package: cloud-init-17.2+16.gc02a4d4c-1.el7.centos.noarch
--> Running transaction check
---> Package PyYAML.x86_64 0:3.10-11.el7 will be installed
--> Processing Dependency: libyaml-0.so.2()(64bit) for package: PyYAML-3.10-11.el7.x86_64
---> Package e2fsprogs.x86_64 0:1.42.9-10.el7 will be installed
--> Processing Dependency: libss = 1.42.9-10.el7 for package: e2fsprogs-1.42.9-10.el7.x86_64
--> Processing Dependency: e2fsprogs-libs(x86-64) = 1.42.9-10.el7 for package: e2fsprogs-1.42.9-10.el7.x86_64
--> Processing Dependency: libss.so.2()(64bit) for package: e2fsprogs-1.42.9-10.el7.x86_64
--> Processing Dependency: libext2fs.so.2()(64bit) for package: e2fsprogs-1.42.9-10.el7.x86_64
--> Processing Dependency: libe2p.so.2()(64bit) for package: e2fsprogs-1.42.9-10.el7.x86_64
---> Package net-tools.x86_64 0:2.0-0.22.20131004git.el7 will be installed
---> Package python-configobj.noarch 0:4.7.2-7.el7 will be installed
---> Package python-devel.x86_64 0:2.7.5-58.el7 will be installed
---> Package python-jinja2.noarch 0:2.7.2-2.el7 will be installed
--> Processing Dependency: python-babel >= 0.8 for package: python-jinja2-2.7.2-2.el7.noarch
--> Processing Dependency: python-markupsafe for package: python-jinja2-2.7.2-2.el7.noarch
---> Package python-jsonpatch.noarch 0:1.2-4.el7 will be installed
--> Processing Dependency: python-jsonpointer for package: python-jsonpatch-1.2-4.el7.noarch
---> Package python-requests.noarch 0:2.6.0-1.el7_1 will be installed
--> Processing Dependency: python-urllib3 >= 1.10.2-1 for package: python-requests-2.6.0-1.el7_1.noarch
--> Processing Dependency: python-chardet >= 2.2.1-1 for package: python-requests-2.6.0-1.el7_1.noarch
---> Package python-setuptools.noarch 0:0.9.8-7.el7 will be installed
--> Processing Dependency: python-backports-ssl_match_hostname for package: python-setuptools-0.9.8-7.el7.noarch
---> Package python-six.noarch 0:1.9.0-2.el7 will be installed
---> Package python2-jsonschema.noarch 0:2.5.1-3.el7 will be installed
--> Processing Dependency: python-repoze-lru for package: python2-jsonschema-2.5.1-3.el7.noarch
---> Package python2-oauthlib.noarch 0:2.0.1-8.el7 will be installed
--> Processing Dependency: python2-cryptography >= 0.8.1 for package: python2-oauthlib-2.0.1-8.el7.noarch
--> Processing Dependency: python-jwcrypto for package: python2-oauthlib-2.0.1-8.el7.noarch
---> Package sudo.x86_64 0:1.8.19p2-11.el7_4 will be installed
--> Running transaction check
---> Package e2fsprogs-libs.x86_64 0:1.42.9-10.el7 will be installed
---> Package libss.x86_64 0:1.42.9-10.el7 will be installed
---> Package libyaml.x86_64 0:0.1.4-11.el7_0 will be installed
---> Package python-babel.noarch 0:0.9.6-8.el7 will be installed
---> Package python-backports-ssl_match_hostname.noarch 0:3.4.0.2-4.el7 will be installed
--> Processing Dependency: python-backports for package: python-backports-ssl_match_hostname-3.4.0.2-4.el7.noarch
---> Package python-chardet.noarch 0:2.2.1-1.el7_1 will be installed
---> Package python-jsonpointer.noarch 0:1.9-2.el7 will be installed
---> Package python-jwcrypto.noarch 0:0.2.1-1.el7 will be installed
---> Package python-markupsafe.x86_64 0:0.11-10.el7 will be installed
---> Package python-repoze-lru.noarch 0:0.4-3.el7 will be installed
---> Package python-urllib3.noarch 0:1.10.2-3.el7 will be installed
---> Package python2-cryptography.x86_64 0:1.7.2-1.el7_4.1 will be installed
--> Processing Dependency: python-pyasn1 >= 0.1.8 for package: python2-cryptography-1.7.2-1.el7_4.1.x86_64
--> Processing Dependency: python-idna >= 2.0 for package: python2-cryptography-1.7.2-1.el7_4.1.x86_64
--> Processing Dependency: python-cffi >= 1.4.1 for package: python2-cryptography-1.7.2-1.el7_4.1.x86_64
--> Processing Dependency: python-ipaddress for package: python2-cryptography-1.7.2-1.el7_4.1.x86_64
--> Processing Dependency: python-enum34 for package: python2-cryptography-1.7.2-1.el7_4.1.x86_64
--> Processing Dependency: openssl for package: python2-cryptography-1.7.2-1.el7_4.1.x86_64
--> Running transaction check
---> Package openssl.x86_64 1:1.0.2k-8.el7 will be installed
--> Processing Dependency: make for package: 1:openssl-1.0.2k-8.el7.x86_64
---> Package python-backports.x86_64 0:1.0-8.el7 will be installed
---> Package python-cffi.x86_64 0:1.6.0-5.el7 will be installed
--> Processing Dependency: python-pycparser for package: python-cffi-1.6.0-5.el7.x86_64
---> Package python-enum34.noarch 0:1.0.4-1.el7 will be installed
---> Package python-idna.noarch 0:2.4-1.el7 will be installed
---> Package python-ipaddress.noarch 0:1.0.16-2.el7 will be installed
---> Package python2-pyasn1.noarch 0:0.1.9-7.el7 will be installed
--> Running transaction check
---> Package make.x86_64 1:3.82-23.el7 will be installed
---> Package python-pycparser.noarch 0:2.14-1.el7 will be installed
--> Processing Dependency: python-ply for package: python-pycparser-2.14-1.el7.noarch
--> Running transaction check
---> Package python-ply.noarch 0:3.4-11.el7 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                 Arch   Version                        Repository  Size
================================================================================
Installing:
 cloud-init              noarch 17.2+16.gc02a4d4c-1.el7.centos group_cloud-init-cloud-init-dev
                                                                          754 k
Installing for dependencies:
 PyYAML                  x86_64 3.10-11.el7                    base       153 k
 e2fsprogs               x86_64 1.42.9-10.el7                  base       698 k
 e2fsprogs-libs          x86_64 1.42.9-10.el7                  base       166 k
 libss                   x86_64 1.42.9-10.el7                  base        45 k
 libyaml                 x86_64 0.1.4-11.el7_0                 base        55 k
 make                    x86_64 1:3.82-23.el7                  base       420 k
 net-tools               x86_64 2.0-0.22.20131004git.el7       base       305 k
 openssl                 x86_64 1:1.0.2k-8.el7                 base       492 k
 python-babel            noarch 0.9.6-8.el7                    base       1.4 M
 python-backports        x86_64 1.0-8.el7                      base       5.8 k
 python-backports-ssl_match_hostname
                         noarch 3.4.0.2-4.el7                  base        12 k
 python-cffi             x86_64 1.6.0-5.el7                    base       218 k
 python-chardet          noarch 2.2.1-1.el7_1                  base       227 k
 python-configobj        noarch 4.7.2-7.el7                    base       117 k
 python-devel            x86_64 2.7.5-58.el7                   base       395 k
 python-enum34           noarch 1.0.4-1.el7                    base        52 k
 python-idna             noarch 2.4-1.el7                      base        94 k
 python-ipaddress        noarch 1.0.16-2.el7                   base        34 k
 python-jinja2           noarch 2.7.2-2.el7                    base       515 k
 python-jsonpatch        noarch 1.2-4.el7                      base        15 k
 python-jsonpointer      noarch 1.9-2.el7                      base        13 k
 python-jwcrypto         noarch 0.2.1-1.el7                    base        41 k
 python-markupsafe       x86_64 0.11-10.el7                    base        25 k
 python-ply              noarch 3.4-11.el7                     base       123 k
 python-pycparser        noarch 2.14-1.el7                     base       104 k
 python-repoze-lru       noarch 0.4-3.el7                      epel        13 k
 python-requests         noarch 2.6.0-1.el7_1                  base        94 k
 python-setuptools       noarch 0.9.8-7.el7                    base       397 k
 python-six              noarch 1.9.0-2.el7                    base        29 k
 python-urllib3          noarch 1.10.2-3.el7                   base       101 k
 python2-cryptography    x86_64 1.7.2-1.el7_4.1                updates    502 k
 python2-jsonschema      noarch 2.5.1-3.el7                    epel        75 k
 python2-oauthlib        noarch 2.0.1-8.el7                    base       146 k
 python2-pyasn1          noarch 0.1.9-7.el7                    base       100 k
 sudo                    x86_64 1.8.19p2-11.el7_4              updates    1.1 M

Transaction Summary
================================================================================
Install  1 Package (+35 Dependent packages)

Total download size: 8.8 M
Installed size: 34 M
Background downloading packages, then exiting:
warning: /var/cache/yum/x86_64/7/group_cloud-init-cloud-init-dev/packages/cloud-init-17.2+16.gc02a4d4c-1.el7.centos.noarch.rpm.328.tmp: Header V3 RSA/SHA1 Signature, key ID 2741d741: NOKEY
Public key for cloud-init-17.2+16.gc02a4d4c-1.el7.centos.noarch.rpm.328.tmp is not installed
warning: /var/cache/yum/x86_64/7/epel/packages/python-repoze-lru-0.4-3.el7.noarch.rpm.328.tmp: Header V3 RSA/SHA256 Signature, key ID 352c64e5: NOKEY
Public key for python-repoze-lru-0.4-3.el7.noarch.rpm.328.tmp is not installed
--------------------------------------------------------------------------------
Total                                              2.7 MB/s | 8.8 MB  00:03     
exiting because "Download Only" specified
:: updated cache successfully
:: executing in copr-centos-9d62721e as root: yum install --cacheonly --assumeyes cloud-init
Resolving Dependencies
--> Running transaction check
---> Package cloud-init.noarch 0:17.2+16.gc02a4d4c-1.el7.centos will be installed
--> Processing Dependency: PyYAML for package: cloud-init-17.2+16.gc02a4d4c-1.el7.centos.noarch
--> Processing Dependency: e2fsprogs for package: cloud-init-17.2+16.gc02a4d4c-1.el7.centos.noarch
--> Processing Dependency: net-tools for package: cloud-init-17.2+16.gc02a4d4c-1.el7.centos.noarch
--> Processing Dependency: python-configobj for package: cloud-init-17.2+16.gc02a4d4c-1.el7.centos.noarch
--> Processing Dependency: python-devel for package: cloud-init-17.2+16.gc02a4d4c-1.el7.centos.noarch
--> Processing Dependency: python-jinja2 for package: cloud-init-17.2+16.gc02a4d4c-1.el7.centos.noarch
--> Processing Dependency: python-jsonpatch for package: cloud-init-17.2+16.gc02a4d4c-1.el7.centos.noarch
--> Processing Dependency: python-jsonschema for package: cloud-init-17.2+16.gc02a4d4c-1.el7.centos.noarch
--> Processing Dependency: python-oauthlib for package: cloud-init-17.2+16.gc02a4d4c-1.el7.centos.noarch
--> Processing Dependency: python-requests for package: cloud-init-17.2+16.gc02a4d4c-1.el7.centos.noarch
--> Processing Dependency: python-setuptools for package: cloud-init-17.2+16.gc02a4d4c-1.el7.centos.noarch
--> Processing Dependency: python-six for package: cloud-init-17.2+16.gc02a4d4c-1.el7.centos.noarch
--> Processing Dependency: sudo for package: cloud-init-17.2+16.gc02a4d4c-1.el7.centos.noarch
--> Running transaction check
---> Package PyYAML.x86_64 0:3.10-11.el7 will be installed
--> Processing Dependency: libyaml-0.so.2()(64bit) for package: PyYAML-3.10-11.el7.x86_64
---> Package e2fsprogs.x86_64 0:1.42.9-10.el7 will be installed
--> Processing Dependency: libss = 1.42.9-10.el7 for package: e2fsprogs-1.42.9-10.el7.x86_64
--> Processing Dependency: e2fsprogs-libs(x86-64) = 1.42.9-10.el7 for package: e2fsprogs-1.42.9-10.el7.x86_64
--> Processing Dependency: libss.so.2()(64bit) for package: e2fsprogs-1.42.9-10.el7.x86_64
--> Processing Dependency: libext2fs.so.2()(64bit) for package: e2fsprogs-1.42.9-10.el7.x86_64
--> Processing Dependency: libe2p.so.2()(64bit) for package: e2fsprogs-1.42.9-10.el7.x86_64
---> Package net-tools.x86_64 0:2.0-0.22.20131004git.el7 will be installed
---> Package python-configobj.noarch 0:4.7.2-7.el7 will be installed
---> Package python-devel.x86_64 0:2.7.5-58.el7 will be installed
---> Package python-jinja2.noarch 0:2.7.2-2.el7 will be installed
--> Processing Dependency: python-babel >= 0.8 for package: python-jinja2-2.7.2-2.el7.noarch
--> Processing Dependency: python-markupsafe for package: python-jinja2-2.7.2-2.el7.noarch
---> Package python-jsonpatch.noarch 0:1.2-4.el7 will be installed
--> Processing Dependency: python-jsonpointer for package: python-jsonpatch-1.2-4.el7.noarch
---> Package python-requests.noarch 0:2.6.0-1.el7_1 will be installed
--> Processing Dependency: python-urllib3 >= 1.10.2-1 for package: python-requests-2.6.0-1.el7_1.noarch
--> Processing Dependency: python-chardet >= 2.2.1-1 for package: python-requests-2.6.0-1.el7_1.noarch
---> Package python-setuptools.noarch 0:0.9.8-7.el7 will be installed
--> Processing Dependency: python-backports-ssl_match_hostname for package: python-setuptools-0.9.8-7.el7.noarch
---> Package python-six.noarch 0:1.9.0-2.el7 will be installed
---> Package python2-jsonschema.noarch 0:2.5.1-3.el7 will be installed
--> Processing Dependency: python-repoze-lru for package: python2-jsonschema-2.5.1-3.el7.noarch
---> Package python2-oauthlib.noarch 0:2.0.1-8.el7 will be installed
--> Processing Dependency: python2-cryptography >= 0.8.1 for package: python2-oauthlib-2.0.1-8.el7.noarch
--> Processing Dependency: python-jwcrypto for package: python2-oauthlib-2.0.1-8.el7.noarch
---> Package sudo.x86_64 0:1.8.19p2-11.el7_4 will be installed
--> Running transaction check
---> Package e2fsprogs-libs.x86_64 0:1.42.9-10.el7 will be installed
---> Package libss.x86_64 0:1.42.9-10.el7 will be installed
---> Package libyaml.x86_64 0:0.1.4-11.el7_0 will be installed
---> Package python-babel.noarch 0:0.9.6-8.el7 will be installed
---> Package python-backports-ssl_match_hostname.noarch 0:3.4.0.2-4.el7 will be installed
--> Processing Dependency: python-backports for package: python-backports-ssl_match_hostname-3.4.0.2-4.el7.noarch
---> Package python-chardet.noarch 0:2.2.1-1.el7_1 will be installed
---> Package python-jsonpointer.noarch 0:1.9-2.el7 will be installed
---> Package python-jwcrypto.noarch 0:0.2.1-1.el7 will be installed
---> Package python-markupsafe.x86_64 0:0.11-10.el7 will be installed
---> Package python-repoze-lru.noarch 0:0.4-3.el7 will be installed
---> Package python-urllib3.noarch 0:1.10.2-3.el7 will be installed
---> Package python2-cryptography.x86_64 0:1.7.2-1.el7_4.1 will be installed
--> Processing Dependency: python-pyasn1 >= 0.1.8 for package: python2-cryptography-1.7.2-1.el7_4.1.x86_64
--> Processing Dependency: python-idna >= 2.0 for package: python2-cryptography-1.7.2-1.el7_4.1.x86_64
--> Processing Dependency: python-cffi >= 1.4.1 for package: python2-cryptography-1.7.2-1.el7_4.1.x86_64
--> Processing Dependency: python-ipaddress for package: python2-cryptography-1.7.2-1.el7_4.1.x86_64
--> Processing Dependency: python-enum34 for package: python2-cryptography-1.7.2-1.el7_4.1.x86_64
--> Processing Dependency: openssl for package: python2-cryptography-1.7.2-1.el7_4.1.x86_64
--> Running transaction check
---> Package openssl.x86_64 1:1.0.2k-8.el7 will be installed
--> Processing Dependency: make for package: 1:openssl-1.0.2k-8.el7.x86_64
---> Package python-backports.x86_64 0:1.0-8.el7 will be installed
---> Package python-cffi.x86_64 0:1.6.0-5.el7 will be installed
--> Processing Dependency: python-pycparser for package: python-cffi-1.6.0-5.el7.x86_64
---> Package python-enum34.noarch 0:1.0.4-1.el7 will be installed
---> Package python-idna.noarch 0:2.4-1.el7 will be installed
---> Package python-ipaddress.noarch 0:1.0.16-2.el7 will be installed
---> Package python2-pyasn1.noarch 0:0.1.9-7.el7 will be installed
--> Running transaction check
---> Package make.x86_64 1:3.82-23.el7 will be installed
---> Package python-pycparser.noarch 0:2.14-1.el7 will be installed
--> Processing Dependency: python-ply for package: python-pycparser-2.14-1.el7.noarch
--> Running transaction check
---> Package python-ply.noarch 0:3.4-11.el7 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                 Arch   Version                        Repository  Size
================================================================================
Installing:
 cloud-init              noarch 17.2+16.gc02a4d4c-1.el7.centos group_cloud-init-cloud-init-dev
                                                                          754 k
Installing for dependencies:
 PyYAML                  x86_64 3.10-11.el7                    base       153 k
 e2fsprogs               x86_64 1.42.9-10.el7                  base       698 k
 e2fsprogs-libs          x86_64 1.42.9-10.el7                  base       166 k
 libss                   x86_64 1.42.9-10.el7                  base        45 k
 libyaml                 x86_64 0.1.4-11.el7_0                 base        55 k
 make                    x86_64 1:3.82-23.el7                  base       420 k
 net-tools               x86_64 2.0-0.22.20131004git.el7       base       305 k
 openssl                 x86_64 1:1.0.2k-8.el7                 base       492 k
 python-babel            noarch 0.9.6-8.el7                    base       1.4 M
 python-backports        x86_64 1.0-8.el7                      base       5.8 k
 python-backports-ssl_match_hostname
                         noarch 3.4.0.2-4.el7                  base        12 k
 python-cffi             x86_64 1.6.0-5.el7                    base       218 k
 python-chardet          noarch 2.2.1-1.el7_1                  base       227 k
 python-configobj        noarch 4.7.2-7.el7                    base       117 k
 python-devel            x86_64 2.7.5-58.el7                   base       395 k
 python-enum34           noarch 1.0.4-1.el7                    base        52 k
 python-idna             noarch 2.4-1.el7                      base        94 k
 python-ipaddress        noarch 1.0.16-2.el7                   base        34 k
 python-jinja2           noarch 2.7.2-2.el7                    base       515 k
 python-jsonpatch        noarch 1.2-4.el7                      base        15 k
 python-jsonpointer      noarch 1.9-2.el7                      base        13 k
 python-jwcrypto         noarch 0.2.1-1.el7                    base        41 k
 python-markupsafe       x86_64 0.11-10.el7                    base        25 k
 python-ply              noarch 3.4-11.el7                     base       123 k
 python-pycparser        noarch 2.14-1.el7                     base       104 k
 python-repoze-lru       noarch 0.4-3.el7                      epel        13 k
 python-requests         noarch 2.6.0-1.el7_1                  base        94 k
 python-setuptools       noarch 0.9.8-7.el7                    base       397 k
 python-six              noarch 1.9.0-2.el7                    base        29 k
 python-urllib3          noarch 1.10.2-3.el7                   base       101 k
 python2-cryptography    x86_64 1.7.2-1.el7_4.1                updates    502 k
 python2-jsonschema      noarch 2.5.1-3.el7                    epel        75 k
 python2-oauthlib        noarch 2.0.1-8.el7                    base       146 k
 python2-pyasn1          noarch 0.1.9-7.el7                    base       100 k
 sudo                    x86_64 1.8.19p2-11.el7_4              updates    1.1 M

Transaction Summary
================================================================================
Install  1 Package (+35 Dependent packages)

Total size: 8.8 M
Installed size: 34 M
Downloading packages:
warning: /var/cache/yum/x86_64/7/group_cloud-init-cloud-init-dev/packages/cloud-init-17.2+16.gc02a4d4c-1.el7.centos.noarch.rpm: Header V3 RSA/SHA1 Signature, key ID 2741d741: NOKEY
Retrieving key from https://copr-be.cloud.fedoraproject.org/results/@cloud-init/cloud-init-dev/pubkey.gpg
Importing GPG key 0x2741D741:
 Userid     : "@cloud-init_cloud-init-dev (None) <@cloud-init#cloud-init-dev@copr.fedorahosted.org>"
 Fingerprint: b571 e945 0089 d837 5ae8 be51 ad82 06bc 2741 d741
 From       : https://copr-be.cloud.fedoraproject.org/results/@cloud-init/cloud-init-dev/pubkey.gpg
warning: /var/cache/yum/x86_64/7/epel/packages/python-repoze-lru-0.4-3.el7.noarch.rpm: Header V3 RSA/SHA256 Signature, key ID 352c64e5: NOKEY
Retrieving key from file:///etc/pki/rpm-gpg/RPM-GPG-KEY-EPEL-7
Importing GPG key 0x352C64E5:
 Userid     : "Fedora EPEL (7) <epel@fedoraproject.org>"
 Fingerprint: 91e9 7d7c 4a5e 96f1 7f3e 888f 6a2f aea2 352c 64e5
 Package    : epel-release-7-9.noarch (@extras)
 From       : /etc/pki/rpm-gpg/RPM-GPG-KEY-EPEL-7
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Installing : python-six-1.9.0-2.el7.noarch                               1/36 
  Installing : python2-pyasn1-0.1.9-7.el7.noarch                           2/36 
  Installing : python-chardet-2.2.1-1.el7_1.noarch                         3/36 
  Installing : python-ipaddress-1.0.16-2.el7.noarch                        4/36 
  Installing : python-configobj-4.7.2-7.el7.noarch                         5/36 
  Installing : python-devel-2.7.5-58.el7.x86_64                            6/36 
  Installing : libyaml-0.1.4-11.el7_0.x86_64                               7/36 
  Installing : PyYAML-3.10-11.el7.x86_64                                   8/36 
  Installing : sudo-1.8.19p2-11.el7_4.x86_64                               9/36 
  Installing : e2fsprogs-libs-1.42.9-10.el7.x86_64                        10/36 
  Installing : 1:make-3.82-23.el7.x86_64                                  11/36 
  Installing : 1:openssl-1.0.2k-8.el7.x86_64                              12/36 
  Installing : python-jsonpointer-1.9-2.el7.noarch                        13/36 
  Installing : python-jsonpatch-1.2-4.el7.noarch                          14/36 
  Installing : python-repoze-lru-0.4-3.el7.noarch                         15/36 
  Installing : python2-jsonschema-2.5.1-3.el7.noarch                      16/36 
  Installing : python-backports-1.0-8.el7.x86_64                          17/36 
  Installing : python-backports-ssl_match_hostname-3.4.0.2-4.el7.noarch   18/36 
  Installing : python-setuptools-0.9.8-7.el7.noarch                       19/36 
  Installing : python-urllib3-1.10.2-3.el7.noarch                         20/36 
  Installing : python-requests-2.6.0-1.el7_1.noarch                       21/36 
  Installing : python-babel-0.9.6-8.el7.noarch                            22/36 
  Installing : python-ply-3.4-11.el7.noarch                               23/36 
  Installing : python-pycparser-2.14-1.el7.noarch                         24/36 
  Installing : python-cffi-1.6.0-5.el7.x86_64                             25/36 
  Installing : python-markupsafe-0.11-10.el7.x86_64                       26/36 
  Installing : python-jinja2-2.7.2-2.el7.noarch                           27/36 
  Installing : python-idna-2.4-1.el7.noarch                               28/36 
  Installing : python-enum34-1.0.4-1.el7.noarch                           29/36 
  Installing : python2-cryptography-1.7.2-1.el7_4.1.x86_64                30/36 
  Installing : python-jwcrypto-0.2.1-1.el7.noarch                         31/36 
  Installing : python2-oauthlib-2.0.1-8.el7.noarch                        32/36 
  Installing : net-tools-2.0-0.22.20131004git.el7.x86_64                  33/36 
  Installing : libss-1.42.9-10.el7.x86_64                                 34/36 
  Installing : e2fsprogs-1.42.9-10.el7.x86_64                             35/36 
  Installing : cloud-init-17.2+16.gc02a4d4c-1.el7.centos.noarch           36/36 
  Verifying  : libss-1.42.9-10.el7.x86_64                                  1/36 
  Verifying  : python-jinja2-2.7.2-2.el7.noarch                            2/36 
  Verifying  : python-backports-ssl_match_hostname-3.4.0.2-4.el7.noarch    3/36 
  Verifying  : net-tools-2.0-0.22.20131004git.el7.x86_64                   4/36 
  Verifying  : python2-oauthlib-2.0.1-8.el7.noarch                         5/36 
  Verifying  : python-enum34-1.0.4-1.el7.noarch                            6/36 
  Verifying  : python-setuptools-0.9.8-7.el7.noarch                        7/36 
  Verifying  : python-urllib3-1.10.2-3.el7.noarch                          8/36 
  Verifying  : 1:openssl-1.0.2k-8.el7.x86_64                               9/36 
  Verifying  : cloud-init-17.2+16.gc02a4d4c-1.el7.centos.noarch           10/36 
  Verifying  : python2-cryptography-1.7.2-1.el7_4.1.x86_64                11/36 
  Verifying  : python-six-1.9.0-2.el7.noarch                              12/36 
  Verifying  : python-idna-2.4-1.el7.noarch                               13/36 
  Verifying  : python-markupsafe-0.11-10.el7.x86_64                       14/36 
  Verifying  : python-ply-3.4-11.el7.noarch                               15/36 
  Verifying  : python-babel-0.9.6-8.el7.noarch                            16/36 
  Verifying  : python-backports-1.0-8.el7.x86_64                          17/36 
  Verifying  : python-cffi-1.6.0-5.el7.x86_64                             18/36 
  Verifying  : python-repoze-lru-0.4-3.el7.noarch                         19/36 
  Verifying  : python2-jsonschema-2.5.1-3.el7.noarch                      20/36 
  Verifying  : python-jsonpointer-1.9-2.el7.noarch                        21/36 
  Verifying  : 1:make-3.82-23.el7.x86_64                                  22/36 
  Verifying  : python-jsonpatch-1.2-4.el7.noarch                          23/36 
  Verifying  : python-jwcrypto-0.2.1-1.el7.noarch                         24/36 
  Verifying  : e2fsprogs-libs-1.42.9-10.el7.x86_64                        25/36 
  Verifying  : sudo-1.8.19p2-11.el7_4.x86_64                              26/36 
  Verifying  : python-pycparser-2.14-1.el7.noarch                         27/36 
  Verifying  : libyaml-0.1.4-11.el7_0.x86_64                              28/36 
  Verifying  : python-devel-2.7.5-58.el7.x86_64                           29/36 
  Verifying  : python-configobj-4.7.2-7.el7.noarch                        30/36 
  Verifying  : python-requests-2.6.0-1.el7_1.noarch                       31/36 
  Verifying  : e2fsprogs-1.42.9-10.el7.x86_64                             32/36 
  Verifying  : python-ipaddress-1.0.16-2.el7.noarch                       33/36 
  Verifying  : python-chardet-2.2.1-1.el7_1.noarch                        34/36 
  Verifying  : python2-pyasn1-0.1.9-7.el7.noarch                          35/36 
  Verifying  : PyYAML-3.10-11.el7.x86_64                                  36/36 

Installed:
  cloud-init.noarch 0:17.2+16.gc02a4d4c-1.el7.centos                            

Dependency Installed:
  PyYAML.x86_64 0:3.10-11.el7                                                   
  e2fsprogs.x86_64 0:1.42.9-10.el7                                              
  e2fsprogs-libs.x86_64 0:1.42.9-10.el7                                         
  libss.x86_64 0:1.42.9-10.el7                                                  
  libyaml.x86_64 0:0.1.4-11.el7_0                                               
  make.x86_64 1:3.82-23.el7                                                     
  net-tools.x86_64 0:2.0-0.22.20131004git.el7                                   
  openssl.x86_64 1:1.0.2k-8.el7                                                 
  python-babel.noarch 0:0.9.6-8.el7                                             
  python-backports.x86_64 0:1.0-8.el7                                           
  python-backports-ssl_match_hostname.noarch 0:3.4.0.2-4.el7                    
  python-cffi.x86_64 0:1.6.0-5.el7                                              
  python-chardet.noarch 0:2.2.1-1.el7_1                                         
  python-configobj.noarch 0:4.7.2-7.el7                                         
  python-devel.x86_64 0:2.7.5-58.el7                                            
  python-enum34.noarch 0:1.0.4-1.el7                                            
  python-idna.noarch 0:2.4-1.el7                                                
  python-ipaddress.noarch 0:1.0.16-2.el7                                        
  python-jinja2.noarch 0:2.7.2-2.el7                                            
  python-jsonpatch.noarch 0:1.2-4.el7                                           
  python-jsonpointer.noarch 0:1.9-2.el7                                         
  python-jwcrypto.noarch 0:0.2.1-1.el7                                          
  python-markupsafe.x86_64 0:0.11-10.el7                                        
  python-ply.noarch 0:3.4-11.el7                                                
  python-pycparser.noarch 0:2.14-1.el7                                          
  python-repoze-lru.noarch 0:0.4-3.el7                                          
  python-requests.noarch 0:2.6.0-1.el7_1                                        
  python-setuptools.noarch 0:0.9.8-7.el7                                        
  python-six.noarch 0:1.9.0-2.el7                                               
  python-urllib3.noarch 0:1.10.2-3.el7                                          
  python2-cryptography.x86_64 0:1.7.2-1.el7_4.1                                 
  python2-jsonschema.noarch 0:2.5.1-3.el7                                       
  python2-oauthlib.noarch 0:2.0.1-8.el7                                         
  python2-pyasn1.noarch 0:0.1.9-7.el7                                           
  sudo.x86_64 0:1.8.19p2-11.el7_4                                               

Complete!
:: running cloud-init
:: executing in copr-centos-9d62721e as root: cloud-init --help
usage: /usr/bin/cloud-init [-h] [--version] [--file FILES] [--debug] [--force]
                           
                           {init,modules,single,dhclient-hook,features,analyze,devel,collect-logs,clean,status}
                           ...

optional arguments:
  -h, --help            show this help message and exit
  --version, -v         show program's version number and exit
  --file FILES, -f FILES
                        additional yaml configuration files to use
  --debug, -d           show additional pre-action logging (default: False)
  --force               force running even if no datasource is found (use at
                        your own risk)

Subcommands:
  {init,modules,single,dhclient-hook,features,analyze,devel,collect-logs,clean,status}
    init                initializes cloud-init and performs initial modules
    modules             activates modules using a given configuration key
    single              run a single module
    dhclient-hook       run the dhclient hookto record network info
    features            list defined features
    analyze             Devel tool: Analyze cloud-init logs and data
    devel               Run development tools
    collect-logs        Collect and tar all cloud-init debug info
    clean               Remove logs and artifacts so cloud-init can re-run.
    status              Report cloud-init status or wait on completion.
:: executing in copr-centos-9d62721e as root: yum info cloud-init
Installed Packages
Name        : cloud-init
Arch        : noarch
Version     : 17.2+16.gc02a4d4c
Release     : 1.el7.centos
Size        : 2.6 M
Repo        : installed
From repo   : group_cloud-init-cloud-init-dev
Summary     : Cloud instance init scripts
URL         : http://launchpad.net/cloud-init
License     : Dual-licesed GPLv3 or Apache 2.0
Description : Cloud-init is a set of init scripts for cloud instances.  Cloud
            : instances need special scripts to run during initialization to
            : retrieve and install ssh keys and to let the user run various
            : scripts.

Available Packages
Name        : cloud-init
Arch        : x86_64
Version     : 0.7.9
Release     : 9.el7.centos.2
Size        : 622 k
Repo        : base/7/x86_64
Summary     : Cloud instance init scripts
URL         : http://launchpad.net/cloud-init
License     : GPLv3
Description : Cloud-init is a set of init scripts for cloud instances.  Cloud
            : instances need special scripts to run during initialization to
            : retrieve and install ssh keys and to let the user run various
            : scripts.

:: removing container copr-centos-9d62721e [--keep to keep]
Started calculate disk usage of build
Finished Calculation of disk usage of build in 0 seconds
Started calculate disk usage of workspace
Finished Calculation of disk usage of workspace in 0 seconds
Finished: SUCCESS